Internal Extension Dialing won't Work on Transfer

Discussion in 'General' started by pat7047, Oct 8, 2010.

  1. pat7047

    Joined:
    Jul 30, 2010
    Messages:
    8
    Likes Received:
    0
    Hey everyone,

    I just set up 4 new Polycom 330's in our office. I've been having complaints from all 4 users about not being able to transfer internally using extensions. I'm using the latest phone firmware and Elastix 1.6-12.

    The interesting thing is that you can dial an extension then pick up the phone and it will ring that extension. However, if you pick up the phone first and then dial the extension, it will hang there and not ring. It's as if it's expecting you to dial more.

    This might seem like a broad question, but I've been searching for an answer for too long. Any suggestions? Thanks!

    Pat
     
  2. pat7047

    Joined:
    Jul 30, 2010
    Messages:
    8
    Likes Received:
    0
    Anyone have any ideas?
     
  3. Lee Sharp

    Joined:
    Sep 28, 2010
    Messages:
    332
    Likes Received:
    0
    I do not have your phones, but on my Aastra phones there is a dial button. You type the number, then press dial, or pick up the handset.
     
  4. icenews

    Joined:
    Sep 3, 2010
    Messages:
    37
    Likes Received:
    0
    Hi

    I had the same problem, and I resolved it a few weeks back

    I don't recall 100%, but you need to check your settings on the phone, and the extension on the pbx.

    Make sure your IP Addresses match up, your Passcodes match up, and everything else between the pbx and the phone.

    I believe that was what corrected my problem

    Have a nice day
    Walt
     

Share This Page