Internal error

Zach

Joined
Sep 11, 2008
Messages
31
Likes
0
Points
0
#1
Hi,
Can someone help me ?
I have a strange problem with my Elastix.
First, when I launch Elastix I Have no picture in the first page

If I refresh my screen I have just one pictures, if I do it again i can have three pictures



And sometime I have all the pictures.

Most of the time I cannot access to the reports menu. If I am lucky I can see it just once and never again, I still have this message:

"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, you@example.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log."

when I check the error log file I have this:

"Premature end of script headers: php-cgi, referer: http://192.168.200.79/?menu=pbxconfig"



I have the same trouble with the sub-menu
 

Zach

Joined
Sep 11, 2008
Messages
31
Likes
0
Points
0
#2
I think there is a wrong file or a corrupted file on my elastix. But which one ?
I don't know.
Someone an idea ?

thanks in advance
 

rafael

Joined
May 14, 2007
Messages
1,454
Likes
1
Points
0
#3
Hi Zach,

Does this happend with a fresh install? Maybe you had a corrupted ISO image.

Regards,

Rafael
 

Zach

Joined
Sep 11, 2008
Messages
31
Likes
0
Points
0
#4
No, My iso is correct
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,888
Members
17,568
Latest member
mehdii_igi
Top