Installing TeleYapper 4.0 on Elastix 2.0 (ast 1.6)

Discussion in 'General' started by adorah, Mar 25, 2011.

  1. adorah

    Joined:
    Sep 30, 2009
    Messages:
    36
    Likes Received:
    0
    I tried to install TeleYaper the automatic dialer made by Nervitteles
    http://bestof.nerdvittles.com/applications/teleyapper4/

    To Elastix 2.0 (With Asterisk 1.6) alas the teleyapper DB doesn't show in mysql. When I install I get this error messege:
    ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES)

    Any idea if it is possible at all to run Teleyapper 4.0 on Elastix and/or Asterisk 1.6?
     
  2. fmvillares

    Joined:
    Sep 8, 2007
    Messages:
    1,785
    Likes Received:
    0
    u change the default root password for mysql in the scripts? u have any idea of scripting? u have any ideas of db mysql use?
     
  3. adorah

    Joined:
    Sep 30, 2009
    Messages:
    36
    Likes Received:
    0
    I have very basic knowledge in scripting and MySql. SHould I change again the password to elastix default or to PIAF default to which telleyapper was originally destained?
     
  4. fmvillares

    Joined:
    Sep 8, 2007
    Messages:
    1,785
    Likes Received:
    0
    think...elastix is elastix or piaf???
     
  5. adorah

    Joined:
    Sep 30, 2009
    Messages:
    36
    Likes Received:
    0
    I returned the default eLaStIx.2oo7 password and my own master password and with no password at all. To no avail. That error messege repeats every single time..
     
  6. fmvillares

    Joined:
    Sep 8, 2007
    Messages:
    1,785
    Likes Received:
    0
    using elastix 2 those are the passwords??? or u have never installed...what is one of the first questions that the install process ask to u????
     
  7. adorah

    Joined:
    Sep 30, 2009
    Messages:
    36
    Likes Received:
    0
    To make things clear:

    I've installed Elastix 2.0.
    I've set a master password as required during the install process of Elastix 2.0

    Before installing teleyapper I've installed phpMyAdmin. At that time I've modified the root password to access MySql via phpMyAdmin to the master password mentioned above.

    When I installed Teleyapper I got that ERROR mesege. I removed it changed the MySql password to the Default used in previous Elastix versions i.e. eLaStIx.2oo7 - same Error

    Than I tried mysql without password at all - same Error messege.

    Point is Nerdvittles issued already ver. 5.0 where messeges are only by text to voice and not by wav. file, and I can't ask for help regarding the previous version and regarding Elastix..so if anyone here have installed that application I'll appreciate his/her advise.

    Thx.
     
  8. fmvillares

    Joined:
    Sep 8, 2007
    Messages:
    1,785
    Likes Received:
    0
    sorry you havent installed then 2.0...2.0 ask a root apssword first...then 2 more passowrd in the initial screens to change mysql admin root mysql etc...thats the correct password to change...
     
  9. ccccp

    Joined:
    Jan 18, 2011
    Messages:
    29
    Likes Received:
    0
    Well you may not notice but you need to use Teleyapper 5.0 for Asterisk 1.6
    see at the bottom of Teleyapper web
     
  10. adorah

    Joined:
    Sep 30, 2009
    Messages:
    36
    Likes Received:
    0
    Alas Teleyapper 5.0 enables only text-to-speech messeges for recorded messeges and with Capstral engine only that is commercial and supports English only. I need a recorded messege in another language (Not Spanish..)
     

Share This Page