installing logmein-hamachi 2

Discussion in 'General' started by chito, Jun 11, 2010.

  1. chito

    Joined:
    Jan 14, 2010
    Messages:
    26
    Likes Received:
    0
    To be able to install logmein hamachi 2 on elastix 1.6 I need to install redhat-LSB 3.1 or higher. When I try to install it trough the package manager i get an error "The page at https://server-ip says error" does I need to enable some dependency before I can instal the LSB package.

    or can someone help to how to install the LSB package trough by the command line.

    regards,

    Chito
     
  2. chito

    Joined:
    Jan 14, 2010
    Messages:
    26
    Likes Received:
    0
    no one ?
     
  3. dicko

    Joined:
    Oct 24, 2008
    Messages:
    4,099
    Likes Received:
    0
    Apparently the licensing of this:-


    https://secure.logmein.com/US/products/ ... nsing.aspx

    is unlikely to comply with Elastix' strict GNU type licensing or generate ANY interest here, it's just another commercial wrapper over gnu stuff, if you cant do VPN/(hamachi) yourself, you should go and pay them to make their "crap" work (if in fact it actually does and is useful to you, I doubt it will be for most folks here however)

    You better hurry up though you only have 13 days left :)

    JM2CWAE

    dicko
     
  4. chito

    Joined:
    Jan 14, 2010
    Messages:
    26
    Likes Received:
    0
    My question has nothing to do with the licensing of logmein-hamachi. My question is more why you get an error when trying to install redhat-LSB 3.1 from the package manager of elastix. any idea why?
     

Share This Page