Installing Elastix

gainusha

Joined
Feb 1, 2010
Messages
5
Likes
0
Points
0
#1
Hello guys,


A couple of months ago, i installed freepbx on my server at home...In the meanwhile, i discovered elastix. I have tried it on a VM and it seems great. I have one problem though... I am 2000 km away from my FreePBX server and it is no possible way for me to install it via a CD. Is there any way i can upgrade my current system remotely? And if yes, is will it create compatibility problems in the future? Currently i have FreePBX 2.6.0.3

Any help is greatly appreciated!
 

rafael

Joined
May 14, 2007
Messages
1,454
Likes
1
Points
0
#2
I would recomend a fresh install. What Linux distro are you using?

regards,

Rafael
 

gainusha

Joined
Feb 1, 2010
Messages
5
Likes
0
Points
0
#3
Hello. Thannk you for the reply.

FreePBX is a fresh install using the ISO from their website so I am using Linux version 2.6.18-164.11.1.el5 (mockbuild@builder16.centos.org) (gcc version 4.1.2 20080704 (Red Hat 4.1.2-46))
I would gladly do a fresh install but i don't have the posibility...I won't be near the server for the next 2-3 months...


I have tried an update and i have the following error:

elastix-1.6-13.noarch from elastix-updates has depsolving problems
--> Missing Dependency: perl(Mail::IMAPClient) is needed by package elastix-1.6-13.noarch (elastix-updates)
elastix-1.6-13.noarch from elastix-updates has depsolving problems
--> Missing Dependency: perl(MIME::parser) is needed by package elastix-1.6-13.noarch (elastix-updates)
elastix-1.6-13.noarch from elastix-updates has depsolving problems
--> Missing Dependency: perl(MIME::parser) is needed by package elastix-1.6-13.noarch (elastix-updates)
elastix-a2billing-1.3.0-3.noarch from elastix-base has depsolving problems
--> Missing Dependency: elastix-mysqldbdata is needed by package elastix-a2billing-1.3.0-3.noarch (elastix-base)
elastix-1.6-13.noarch from elastix-updates has depsolving problems
--> Missing Dependency: perl(Mail::IMAPClient) is needed by package elastix-1.6-13.noarch (elastix-updates)
Error: Missing Dependency: perl(MIME::parser) is needed by package elastix-1.6-13.noarch (elastix-updates)
Error: Missing Dependency: elastix-mysqldbdata is needed by package elastix-a2billing-1.3.0-3.noarch (elastix-base)
Error: Missing Dependency: perl(Mail::IMAPClient) is needed by package elastix-1.6-13.noarch (elastix-updates)

any thoughts?
 

gainusha

Joined
Feb 1, 2010
Messages
5
Likes
0
Points
0
#4
I have managed to do a fresh install. Everything is ok.
 

RKM

Joined
Feb 1, 2010
Messages
36
Likes
0
Points
0
#5
Just out of curiosity, how were you able to do a fresh-install, 100% hands-off?
 

gainusha

Joined
Feb 1, 2010
Messages
5
Likes
0
Points
0
#6
It wasn't hands off... a friend of mine went to the noc and installed it for me...
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,566
Latest member
Fpino
Top