install with elastix CD but nothing there

Discussion in 'General' started by jason3886, May 14, 2009.

  1. jason3886

    Joined:
    Apr 19, 2009
    Messages:
    8
    Likes Received:
    0
    Hello
    I have installed Elastix 1.5 for test and after successful done I want to install it in server which have SCSI Hard Drives, RAID5, during install, no any problem but after I installed it,I found asterisk etc.didn't install at all.
    I checked /root/install.log, it really didn't install.I have tried with IBM @server x345, DEll PowerEdge 2650, 1750, all are same..... is anyone know why and any help for me?
    many thanks!!!!

    [root@elastix ~]# vi /root/install.log
    Installing libgcc - 4.1.2-42.el5.i386
    warning: libgcc-4.1.2-42.el5: Header V3 DSA signature: NOKEY, key ID e8562897
    Installing setup - 2.5.58-1.el5.noarch
    Installing filesystem - 2.4.0-1.el5.centos.i386
    Installing basesystem - 8.0-5.1.1.el5.centos.noarch
    Installing kernel-headers - 2.6.18-92.1.22.el5.i386
    Installing nash - 5.1.19.6-28.i386
    Installing mailcap - 2.1.23-1.fc6.noarch
    Installing centos-release-notes - 5.2-2.i386
    Installing termcap - 1:5.5-1.20060701.1.noarch
    Installing tzdata - 2008i-1.el5.noarch
    Installing glibc-common - 2.5-24.el5_2.2.i386
    Installing glibc - 2.5-24.el5_2.2.i386
    Installing zlib - 1.2.3-3.i386
    Installing chkconfig - 1.3.30.1-2.i386
    Installing mktemp - 3:1.5-23.2.2.i386
    Installing audit-libs - 1.6.5-9.el5.i386
    Installing libstdc++ - 4.1.2-42.el5.i386
    Installing popt - 1.10.2-48.el5.i386
    Installing db4 - 4.3.29-9.fc6.i386
    Installing glib2 - 2.12.3-2.fc6.i386
    Installing tcp_wrappers - 7.6-40.4.el5.i386
    Installing libtermcap - 2.0.8-46.1.i386
    Installing bash - 3.2-21.el5.i386
    Installing info - 4.8-14.el5.i386
    Installing ncurses - 5.5-24.20060715.i386
    Installing libsepol - 1.15.2-1.el5.i386
    Installing readline - 5.1-1.1.i386
    Installing gawk - 3.1.5-14.el5.i386
    Installing bzip2-libs - 1.0.3-4.el5_2.i386
    Installing expat - 1.95.8-8.2.1.i386
    Installing cyrus-sasl-lib - 2.1.22-4.i386
    Installing sed - 4.1.5-5.fc6.i386
    Installing sqlite - 3.3.6-2.i386
    Installing libxml2 - 2.6.26-2.1.2.7.i386
    Installing elfutils-libelf - 0.125-3.el5.i386
    Installing libidn - 0.6.5-1.1.i386
    Installing pcre - 6.6-2.el5_1.7.i386
    Installing grep - 2.5.1-54.2.el5.i386
    Installing keyutils-libs - 1.2-1.el5.i386
    Installing php-common - 5.1.6-20.el5_2.1.i386
    Installing file - 4.17-13.i386
    Installing libcap - 1.10-26.i386
    Installing libgpg-error - 1.4-2.i386
    Installing libattr - 2.4.32-1.1.i386
    Installing libacl - 2.2.39-3.el5.i386
    Installing pkgconfig - 1:0.21-2.el5.i386
    Installing libgcrypt - 1.2.3-1.i386
    Installing diffutils - 2.8.1-15.2.3.el5.i386
    Installing iptables - 1.3.5-4.el5.i386
    Installing nspr - 4.7.3-2.el5.i386
    Installing nss - 3.12.2.0-4.el5.centos.i386
    Installing libusb - 0.1.12-5.1.i386
    Installing beecrypt - 4.1.2-10.1.1.i386
    Installing zlib-devel - 1.2.3-3.i386
    Installing gdbm - 1.8.0-26.2.1.i386
    Installing perl - 4:5.8.8-15.el5_2.1.i386
    Installing perl-DBI - 1.52-1.fc6.i386
    Installing aspell - 12:0.60.3-7.1.i386
    Installing libjpeg - 6b-37.i386
    Installing slang - 2.0.6-4.el5.i386
    Installing libsysfs - 2.0.0-6.i386
    Installing perl-URI - 1.35-3.noarch
    Installing less - 394-5.el5.i386
    Installing gzip - 1.3.5-10.el5.centos.i386
    Installing m4 - 1.4.5-3.el5.1.i386
    Installing freetype - 2.2.1-20.el5_2.i386
    Installing gmp - 4.1.4-10.el5.i386
    Installing libpng - 2:1.2.10-7.1.el5_0.1.i386
    Installing libogg - 2:1.1.3-3.el5.i386
    Installing dmidecode - 1:2.7-1.28.2.el5.i386
    Installing lm_sensors - 2.10.0-3.1.i386
    Installing libvorbis - 1:1.1.2-3.el5_1.2.i386
    Installing slang-devel - 2.0.6-4.el5.i386
    Installing libtiff - 3.8.2-7.el5_2.2.i386
    Installing perl-HTML-Tagset - 3.10-2.1.1.noarch
    Installing perl-HTML-Parser - 3.55-1.fc6.i386
    Installing perl-Digest-SHA1 - 2.11-1.2.1.i386
    Installing imake - 1.0.2-3.i386
    Installing perl-Compress-Zlib - 1.42-1.fc6.i386
    Installing perl-libwww-perl - 5.805-1.1.1.noarch
    Installing iptables-ipv6 - 1.3.5-4.el5.i386
    Installing gnutls - 1.4.1-3.el5_2.1.i386
    Installing php-pdo - 5.1.6-20.el5_2.1.i386
    Installing keyutils-libs-devel - 1.2-1.el5.i386
    Installing elfutils-libs - 0.125-3.el5.i386
    Installing bzip2 - 1.0.3-4.el5_2.i386
    Installing vim-common - 2:7.0.109-4.el5_2.4z.i386
    Installing libsepol-devel - 1.15.2-1.el5.i386
    Installing procps - 3.2.7-9.el5.i386
    Installing groff - 1.18.1.1-11.1.i386
    Installing cpp - 4.1.2-42.el5.i386
    Installing make - 1:3.81-3.el5.i386
    Installing gpm - 1.20.1-74.1.i386
    Installing cpio - 2.6-20.i386
    Installing libtermcap-devel - 2.0.8-46.1.i386
    Installing binutils - 2.17.50.0.6-6.el5.i386
    Installing centos-release - 10:5-2.el5.centos.i386
    Installing iproute - 2.6.18-7.el5.i386
    Installing iputils - 20020927-43.el5.i386
    Installing redhat-logos - 4.9.8-8.noarch
    Installing audiofile - 1:0.2.6-5.i386
    Installing glibc-headers - 2.5-24.el5_2.2.i386
    Installing glibc-devel - 2.5-24.el5_2.2.i386
    Installing tcl - 8.4.13-3.fc6.i386
    Installing db4-utils - 4.3.29-9.fc6.i386
    Installing libstdc++-devel - 4.1.2-42.el5.i386
    Installing mingetty - 1.07-5.2.2.i386
    Installing wireless-tools - 1:28-2.el5.i386
    Installing ethtool - 5-1.el5.i386
    Installing mailx - 8.1.1-44.2.2.i386
    Installing checkpolicy - 1.33.1-4.el5.i386
    Installing libvolume_id - 095-14.16.el5.i386
    Installing libevent - 1.1a-3.2.1.i386
    Installing libgomp - 4.1.2-42.el5.i386
    Installing gcc - 4.1.2-42.el5.i386
    Installing cracklib-dicts - 2.8.9-3.3.i386
    Installing gcc-c++ - 4.1.2-42.el5.i386
    Installing audiofile-devel - 1:0.2.6-5.i386
    Installing grub - 0.97-13.2.i386
    Installing readline-devel - 5.1-1.1.i386
    Installing elfutils - 0.125-3.el5.i386
    Installing cups-libs - 1:1.2.4-11.18.el5_2.3.i386
    Installing perl-XML-Parser - 2.34-6.1.2.2.1.i386
    Installing perl-Digest-HMAC - 1.01-15.noarch
    Installing libpng-devel - 2:1.2.10-7.1.el5_0.1.i386
    Installing freetype-devel - 2.2.1-20.el5_2.i386
    Installing bison - 2.3-2.1.i386
    Installing sysfsutils - 2.0.0-6.i386
    Installing libjpeg-devel - 6b-37.i386
    Installing aspell-en - 50:6.0-2.1.i386
    Installing perl-suidperl - 4:5.8.8-15.el5_2.1.i386
    Installing libidn-devel - 0.6.5-1.1.i386
    Installing sharutils - 4.6.1-2.i386
    Installing fbset - 2.1-22.i386
    Installing jpackage-utils - 1.7.3-1jpp.2.el5.noarch
    Installing perl-DateManip - 5.44-1.2.1.noarch
    Installing ncurses-devel - 5.5-24.20060715.i386
    Installing perl-Net-Telnet - 3.03-5.noarch
    Installing iptstate - 1.4-1.1.2.2.i386
    Installing libxslt - 1.1.17-2.el5_2.2.i386
    Installing acl - 2.2.39-3.el5.i386
    Installing attr - 2.4.32-1.1.i386
    Installing keyutils - 1.2-1.el5.i386
    Installing bc - 1.06-21.i386
    Installing cyrus-sasl-plain - 2.1.22-4.i386
    Installing ftp - 0.17-33.fc6.i386
    Installing telnet - 1:0.17-39.el5.i386
    Installing time - 1.7-27.2.2.i386
    Installing mgetty - 1.1.33-9.fc6.i386
    Installing procmail - 3.22-17.1.el5.centos.i386
    Installing unzip - 5.52-2.2.1.i386
    Installing lksctp-tools - 1.0.6-1.el5.1.i386
    Installing nc - 1.84-10.fc6.i386
    Installing crontabs - 1.10-8.noarch
    Installing dos2unix - 3.1-27.1.i386
    Installing rdate - 1.4-6.i386
    Installing patch - 2.5.4-29.2.2.i386
    Installing mkisofs - 9:2.01-10.i386
    Installing symlinks - 1.2-24.2.2.i386
    Installing pam_passwdqc - 1.0.2-1.2.2.i386
    Installing flex - 2.5.4a-41.fc6.i386
    Installing finger - 0.17-32.2.1.1.i386
    Installing pam_smb - 1.1.7-7.2.1.i386
    Installing traceroute - 3:2.0.1-3.el5.i386
    Installing zip - 2.31-1.2.2.i386
    Installing hdparm - 6.6-2.i386
    Installing dosfstools - 2.11-6.2.el5.i386
    Installing eject - 2.1.5-4.2.el5.i386
    Installing glib - 1:1.2.10-20.el5.i386
    Installing unixODBC - 2.2.11-7.1.i386
    Installing specspo - 13-1.el5.centos.noarch
    Installing rootfiles - 8.1-1.1.1.noarch
    Installing busybox - 1:1.2.0-4.el5.centos.i386
    Installing words - 3.0-9.noarch
    Installing man-pages - 2.39-10.el5.noarch
    Installing libselinux - 1.33.4-5.el5.i386
    Installing shadow-utils - 2:4.0.17-13.el5.i386
    Installing device-mapper - 1.02.24-1.el5.i386
    Installing e2fsprogs-libs - 1.39-15.el5.i386
    Installing findutils - 1:4.2.27-4.1.i386
    Installing coreutils - 5.97-14.el5.i386
    Installing krb5-libs - 1.6.1-25.el5_2.2.i386
    Installing openssl - 0.9.8b-10.el5_2.1.i386
    Installing python - 2.4.3-21.el5.i386
    Installing openldap - 2.3.27-8.el5_2.4.i386
    Installing module-init-tools - 3.3-0.pre3.1.37.el5.i386
    Installing newt - 0.52.2-10.el5.i386
    Installing mysql - 5.0.45-7.el5.i386
    Installing hwdata - 0.213.6-1.el5.noarch
    Installing curl - 7.15.5-2.el5.i386
    Installing e2fsprogs - 1.39-15.el5.i386
    Installing kpartx - 0.4.7-17.el5.i386
    Installing php-cli - 5.1.6-20.el5_2.1.i386
    Installing pciutils - 2.2.3-5.i386
    Installing libxml2-python - 2.6.26-2.1.2.7.i386
    Installing dbus - 1.0.0-7.el5_2.1.i386
    Installing rhpl - 0.194.1-1.i386
    Installing yum-metadata-parser - 1.1.2-2.el5.i386
    Installing libsemanage - 1.9.1-3.el5.i386
    Installing net-snmp-libs - 1:5.3.1-24.el5_2.2.i386
    Installing libgssapi - 0.10-2.i386
    Installing alsa-lib - 1.0.14-1.rc4.el5.i386
    Installing apr - 1.2.7-11.i386
    Installing nfs-utils-lib - 1.0.8-7.2.z2.i386
    Installing dbus-glib - 0.70-5.i386
    Installing dmraid - 1.0.0.rc13-15.el5_2.1.i386
    Installing device-mapper-multipath - 0.4.7-17.el5.i386
    Installing perl-DBD-MySQL - 3.0007-1.fc6.i386
    Installing pyxf86config - 0.3.31-2.fc6.i386
    Installing m2crypto - 0.16-6.el5.2.i386
    Installing python-urlgrabber - 3.1.0-2.noarch
    Installing python-sqlite - 1.1.7-1.2.1.i386
    Installing python-elementtree - 1.2.6-5.i386
    Installing cracklib - 2.8.9-3.3.i386
    Installing pam - 0.99.6.2-3.27.el5.i386
    Installing libuser - 0.54.7-2.el5.5.i386
    Installing passwd - 0.73-1.i386
    Installing usermode - 1.88-3.el5.1.i386
    Installing libc-client - 2004g-2.2.1.i386
    Installing SysVinit - 2.86-14.i386
    Installing libselinux-python - 1.33.4-5.el5.i386
    Installing audit-libs-python - 1.6.5-9.el5.i386
    Installing python-iniparse - 0.2.3-4.el5.noarch
    Installing distcache - 1.4.5-14.1.i386
    Installing postgresql-libs - 8.1.11-1.el5_1.1.i386
    Installing apr-util - 1.2.7-7.el5.i386
    Installing cyrus-imapd-perl - 2.3.7-2.el5.i386
    Installing cyrus-imapd-utils - 2.3.7-2.el5.i386
    Installing autoconf - 2.59-12.noarch
    Installing fontconfig - 2.4.1-7.el5.i386
    Installing e2fsprogs-devel - 1.39-15.el5.i386
    Installing cryptsetup-luks - 1.0.3-2.2.el5.i386
    Installing device-mapper-event - 1.02.24-1.el5.i386
    Installing lvm2 - 2.02.32-4.el5_2.1.i386
    Installing MAKEDEV - 3.23-1.2.i386
    Installing udev - 095-14.16.el5.i386
    Installing util-linux - 2.13-0.47.el5.i386
    Installing psmisc - 22.2-6.i386
    Installing vim-minimal - 2:7.0.109-4.el5_2.4z.i386
    Installing net-tools - 1.60-78.el5.i386
    Installing initscripts - 8.45.19.1.EL-1.el5.centos.i386
    Installing openssh - 4.3p2-26.el5_2.1.i386
    Installing httpd - 2.2.3-11.el5_2.centos.4.i386
    Installing portmap - 4.0-65.2.2.1.i386
    Installing sysklogd - 1.4.1-44.el5.i386
    Installing kbd - 1.12-20.el5.i386
    Installing xinetd - 2:2.3.14-10.el5.i386
    Installing mcstrans - 0.2.7-1.el5.i386
    Installing cyrus-sasl - 2.1.22-4.i386
    Installing postfix - 2:2.3.3-2.1.el5_2.i386
    Installing libselinux-devel - 1.33.4-5.el5.i386
    Installing krb5-devel - 1.6.1-25.el5_2.2.i386
    Installing openssl-devel - 0.9.8b-10.el5_2.1.i386
    Installing tar - 2:1.15.1-23.0.1.el5.i386
    Installing mkinitrd - 5.1.19.6-28.i386
    Installing kernel - 2.6.18-92.1.22.el5.i686
    Installing kernel-xen - 2.6.18-92.1.22.el5.i686
    Installing mysql-devel - 5.0.45-7.el5.i386
    Installing mdadm - 2.6.4-1.el5.i386
    Installing tftp-server - 0.42-3.1.el5.centos.i386
    Installing vixie-cron - 4:4.1-72.el5.i386
    Installing nfs-utils - 1:1.0.9-35z.el5_2.i386
    Installing php - 5.1.6-20.el5_2.1.i386
    Installing mod_ssl - 1:2.2.3-11.el5_2.centos.4.i386
    Installing openssh-server - 4.3p2-26.el5_2.1.i386
    Installing openssh-clients - 4.3p2-26.el5_2.1.i386
    Installing ipsec-tools - 0.6.5-9.el5_2.3.i386
    Installing dhclient - 12:3.0.5-13.el5.i386
    Installing quota - 1:3.13-1.2.3.2.el5.i386
    Installing acpid - 1.0.4-5.i386
    Installing sudo - 1.6.8p12-12.el5.i386
    Installing krb5-workstation - 1.6.1-25.el5_2.2.i386
    Installing prelink - 0.3.9-2.1.i386
    Installing which - 2.16-7.i386
    Installing urw-fonts - 2.3-6.1.1.noarch
    Installing automake - 1.9.6-2.1.noarch
    Installing php-imap - 5.1.6-20.el5_2.1.i386
    Installing setuptool - 1.19.2-1.el5.centos.i386
    Installing authconfig - 5.3.21-3.el5.i386
    Installing system-config-keyboard - 1.2.11-1.el5.noarch
    Installing at - 3.1.8-82.fc6.i386
    Installing pam_ccreds - 3-5.i386
    Installing pam_krb5 - 2.2.14-1.el5_2.1.i386
    Installing mysql-server - 5.0.45-7.el5.i386
    Installing alsa-utils - 1.0.14-3.rc4.el5.i386
    Installing sox - 12.18.1-1.i386
    Installing php-pear - 1:1.4.9-4.el5.1.noarch
    Installing gnupg - 1.4.5-13.i386
    Installing usbutils - 0.71-2.1.i386
    Installing php-mysql - 5.1.6-20.el5_2.1.i386
    Installing ntsysv - 1.3.30.1-2.i386
    Installing newt-devel - 0.52.2-10.el5.i386
    Installing system-config-securitylevel-tui - 1.6.29.1-2.1.el5.i386
    Installing pyOpenSSL - 0.6-1.p24.7.2.2.i386
    Installing gettext - 0.14.6-4.el5.i386
    Installing stunnel - 4.15-2.i386
    Installing cyrus-sasl-md5 - 2.1.22-4.i386
    Installing ntp - 4.2.2p1-8.el5.centos.1.i386
    Installing libwvstreams - 4.2.2-2.1.i386
    Installing libpcap - 14:0.9.4-12.el5.i386
    Installing tcpdump - 14:3.9.4-12.el5.i386
    Installing wget - 1.10.2-7.el5.i386
    Installing dhcp - 12:3.0.5-13.el5.i386
    Installing psacct - 6.3.2-41.1.i386
    Installing audit - 1.6.5-9.el5.i386
    Installing logwatch - 7.3-6.el5.noarch
    Installing kernel-devel - 2.6.18-92.1.22.el5.i686
    Installing parted - 1.8.1-17.el5.i386
    Installing libutempter - 1.1.4-3.fc6.i386
    Installing lockdev - 1.0.1-10.i386
    Installing lsof - 4.78-3.i386
    Installing vim-enhanced - 2:7.0.109-4.el5_2.4z.i386
    Installing logrotate - 3.7.4-8.i386
    Installing rpm - 4.4.2-48.el5.i386
    Installing rpm-libs - 4.4.2-48.el5.i386
    Installing rpm-python - 4.4.2-48.el5.i386
    Installing policycoreutils - 1.33.12-14.el5.i386
    Installing hal - 0.5.8.1-35.el5.i386
    Installing kudzu - 1.2.57.1.17-1.i386
    Installing selinux-policy - 2.4.6-137.1.el5.noarch
    Installing selinux-policy-targeted - 2.4.6-137.1.el5.noarch
    Installing yum - 3.2.8-9.el5.centos.2.1.noarch
    Installing pm-utils - 0.99.3-6.el5.centos.19.i386
    Installing createrepo - 0.4.11-3.el5.noarch
    Installing net-snmp - 1:5.3.1-24.el5_2.2.i386
    Installing cyrus-imapd - 2.3.7-2.el5.i386
    Installing setools - 3.0-3.el5.i386
    Installing man - 1.6d-1.1.i386
    Installing system-config-network-tui - 1.3.99.10-2.el5.noarch
    Installing yum-fastestmirror - 1.1.10-9.el5.centos.noarch
     
  2. donhwyo

    Joined:
    Aug 8, 2008
    Messages:
    293
    Likes Received:
    0
    Try typing advanced at the boot prompt. This will let you setup the hard drives as you want them. Also you will see what linux will see when it boots. If the raid is done at the controller level you may need to do something before you install.

    Don
     

Share This Page