install elastix on centos 5.2

Discussion in 'General' started by yhshebei, Oct 17, 2008.

  1. yhshebei

    Joined:
    Aug 15, 2008
    Messages:
    5
    Likes Received:
    0
    yum install elastix-*

    last line is error info,how to solve it?

    Loading "installonlyn" plugin
    Setting up Install Process
    Setting up repositories
    Reading repository metadata in from local files
    Excluding Packages from Elastix RPM Repository for CentOS
    Finished
    Parsing package install arguments
    Resolving Dependencies
    --> Populating transaction set with selected packages. Please wait.
    ---> Package elastix.noarch 0:1.3-2 set to be updated
    ---> Package elastix-vtigercrm.noarch 0:5.0.3-5 set to be updated
    ---> Package elastix-asterisk-sounds.i386 0:1.2.2-1 set to be updated
    ---> Package elastix-sugarcrm.noarch 0:4.5.0d-3 set to be updated
    ---> Package elastix-additionals.noarch 0:1.1-2 set to be updated
    ---> Package elastix-a2billing.noarch 0:1.3.0-1 set to be updated
    --> Running transaction check
    --> Processing Dependency: php-imap for package: elastix
    --> Processing Dependency: tftp-server for package: elastix-additionals
    --> Processing Dependency: nmap for package: elastix
    --> Processing Dependency: php-sqlite3 for package: elastix
    --> Processing Dependency: php-gd for package: elastix
    --> Processing Dependency: php-mysql for package: elastix
    --> Processing Dependency: ntp for package: elastix
    --> Processing Dependency: perl(A10u) for package: elastix
    --> Processing Dependency: cyrus-imapd for package: elastix-additionals
    --> Processing Dependency: wanpipe-util for package: elastix-additionals
    --> Processing Dependency: perl(Card) for package: elastix
    --> Processing Dependency: php-xml for package: elastix
    --> Processing Dependency: perl(MIME::parser) for package: elastix-additionals
    --> Processing Dependency: openfire for package: elastix-additionals
    --> Processing Dependency: hylafax for package: elastix
    --> Processing Dependency: RoundCubeMail for package: elastix
    --> Processing Dependency: perl(Mail::IMAPClient) for package: elastix-additionals
    --> Processing Dependency: perl(A50x) for package: elastix
    --> Processing Dependency: perl(A10x) for package: elastix
    --> Processing Dependency: freePBX for package: elastix-additionals
    --> Processing Dependency: perl(A20x) for package: elastix
    --> Processing Dependency: iaxmodem for package: elastix
    --> Processing Dependency: elastix-mysqldbdata for package: elastix-a2billing
    --> Processing Dependency: postfix for package: elastix-additionals
    --> Processing Dependency: spamassassin for package: elastix
    --> Processing Dependency: php-pear for package: elastix
    --> Processing Dependency: postfix for package: elastix
    --> Processing Dependency: perl(Date::Manip) for package: elastix-additionals
    --> Processing Dependency: perl(Data::UUID) for package: elastix-additionals
    --> Processing Dependency: freePBX >= 2.3.1 for package: elastix
    --> Processing Dependency: php-pear-DB for package: elastix
    --> Restarting Dependency Resolution with new changes.
    --> Populating transaction set with selected packages. Please wait.
    ---> Package hylafax.i386 20080704:4.3.3-6rhel5 set to be updated
    ---> Package RoundCubeMail.i386 0:0.2-6 set to be updated
    ---> Package perl-Mail-IMAPClient.noarch 0:2.2.9-1.rf set to be updated
    ---> Package tftp-server.i386 0:0.42-3.1.el5.centos set to be updated
    ---> Package openfire.i386 0:3.5.1-1 set to be updated
    ---> Package php-sqlite3.i386 0:0.4-1.mf set to be updated
    ---> Package nmap.i386 2:4.11-1.1 set to be updated
    ---> Package php-pear-DB.noarch 0:1.7.13-1.el5.centos set to be updated
    ---> Package php-pear.noarch 1:1.4.9-4.el5.1 set to be updated
    ---> Package ntp.i386 0:4.2.2p1-8.el5.centos.1 set to be updated
    ---> Package perl-MIME-tools.noarch 0:5.420-1.el5.rf set to be updated
    ---> Package php-mysql.i386 0:5.1.6-20.el5_2.1 set to be updated
    ---> Downloading header for wanpipe-util to pack into transaction set.
    wanpipe-util-3.2.7.1-0.i6 100% |=========================| 123 kB 00:06
    ---> Package wanpipe-util.i686 0:3.2.7.1-0 set to be updated
    ---> Package postfix.i386 2:2.3.3-2.1.el5_2 set to be updated
    ---> Package cyrus-imapd.i386 0:2.3.7-2.el5 set to be updated
    ---> Package php-xml.i386 0:5.1.6-20.el5_2.1 set to be updated
    ---> Package freePBX.noarch 0:2.4.0-13 set to be updated
    ---> Package perl-DateManip.noarch 0:5.44-1.2.1 set to be updated
    ---> Package spamassassin.i386 0:3.2.4-1.el5 set to be updated
    ---> Package php-imap.i386 0:5.1.6-20.el5_2.1 set to be updated
    ---> Package perl-Data-UUID.i386 0:0.14-1.rf set to be updated
    ---> Package php-gd.i386 0:5.1.6-20.el5_2.1 set to be updated
    ---> Package iaxmodem.i386 0:0.1.14-1 set to be updated
    --> Running transaction check
    --> Processing Dependency: perl(Mail::Internet) >= 1.28 for package: perl-MIME-tools
    --> Processing Dependency: perl(IO::Socket::SSL) for package: spamassassin
    --> Processing Dependency: perl(Convert::BinHex) for package: perl-MIME-tools
    --> Processing Dependency: perl(IO::Scalar) >= 1.117 for package: perl-MIME-tools
    --> Processing Dependency: perl(Mail::Field) >= 1.05 for package: perl-MIME-tools
    --> Processing Dependency: sharutils for package: hylafax
    --> Processing Dependency: perl(Digest::SHA1) for package: spamassassin
    --> Processing Dependency: cyrus-imapd-utils = 2.3.7-2.el5 for package: cyrus-imapd
    --> Processing Dependency: perl-MailTools >= 1.15 for package: perl-MIME-tools
    --> Processing Dependency: perl(IO::Scalar) for package: perl-MIME-tools
    --> Processing Dependency: perl(Mail::Header) >= 1.06 for package: perl-MIME-tools
    --> Processing Dependency: perl(Mail::Field) for package: perl-MIME-tools
    --> Processing Dependency: ghostscript >= 5.5 for package: hylafax
    --> Processing Dependency: perl(Mail::Send) for package: perl-MIME-tools
    --> Processing Dependency: perl(IO::ScalarArray) >= 1.114 for package: perl-MIME-tools
    --> Processing Dependency: perl(Archive::Tar) >= 1.23 for package: spamassassin
    --> Processing Dependency: php-common = 5.1.6-20.el5_2.1 for package: php-xml
    --> Processing Dependency: xinetd for package: tftp-server
    --> Processing Dependency: perl(IO::Lines) for package: perl-MIME-tools
    --> Processing Dependency: libc-client.so.1 for package: php-imap
    --> Processing Dependency: perl(IO::Wrap) for package: perl-MIME-tools
    --> Processing Dependency: libnetsnmpagent.so.10 for package: cyrus-imapd
    --> Processing Dependency: libnetsnmphelpers.so.10 for package: cyrus-imapd
    --> Processing Dependency: perl(IO::Socket::INET6) for package: spamassassin
    --> Processing Dependency: perl(LWP::UserAgent) for package: spamassassin
    --> Processing Dependency: perl(IO::Zlib) >= 1.04 for package: spamassassin
    --> Processing Dependency: perl(Archive::Tar) for package: spamassassin
    --> Processing Dependency: libnetsnmp.so.10 for package: cyrus-imapd
    --> Processing Dependency: elastix-mysqldbdata for package: elastix-a2billing
    --> Processing Dependency: db4-utils for package: cyrus-imapd
    --> Processing Dependency: perl(IO::InnerFile) for package: perl-MIME-tools
    --> Processing Dependency: php-pdo for package: php-mysql
    --> Processing Dependency: libsensors.so.3 for package: cyrus-imapd
    --> Processing Dependency: perl(HTTP::Date) for package: spamassassin
    --> Processing Dependency: perl-HTML-Parser >= 3.43 for package: spamassassin
    --> Processing Dependency: perl(IO::ScalarArray) for package: perl-MIME-tools
    --> Processing Dependency: php-common = 5.1.6-20.el5_2.1 for package: php-imap
    --> Processing Dependency: perl(Net::DNS) for package: spamassassin
    --> Processing Dependency: perl(IO::Stringy) >= 1.211 for package: perl-MIME-tools
    --> Processing Dependency: perl(HTML::parser) >= 3.43 for package: spamassassin
    --> Processing Dependency: libnetsnmpmibs.so.10 for package: cyrus-imapd
    --> Processing Dependency: php-common = 5.1.6-20.el5_2.1 for package: php-mysql
    --> Processing Dependency: perl(IO::Lines) >= 1.108 for package: perl-MIME-tools
    --> Processing Dependency: php-common = 5.1.6-20.el5_2.1 for package: php-gd
    --> Restarting Dependency Resolution with new changes.
    --> Populating transaction set with selected packages. Please wait.
    ---> Package php-pdo.i386 0:5.1.6-20.el5_2.1 set to be updated
    ---> Package perl-IO-Socket-INET6.noarch 0:2.51-2.fc6 set to be updated
    ---> Package perl-MailTools.noarch 0:1.77-1.el5.centos set to be updated
    ---> Package sharutils.i386 0:4.6.1-2 set to be updated
    ---> Package perl-Archive-Tar.noarch 0:1.30-1.fc6 set to be updated
    ---> Package net-snmp-libs.i386 1:5.3.1-24.el5_2.1 set to be updated
    ---> Package perl-Convert-BinHex.noarch 0:1.119-2.2.el5.rf set to be updated
    ---> Package xinetd.i386 2:2.3.14-10.el5 set to be updated
    ---> Package perl-Net-DNS.i386 0:0.59-3.el5 set to be updated
    ---> Package php-common.i386 0:5.1.6-20.el5_2.1 set to be updated
    ---> Package perl-IO-stringy.noarch 0:2.110-1.2.el5.rf set to be updated
    ---> Package cyrus-imapd-utils.i386 0:2.3.7-2.el5 set to be updated
    ---> Package ghostscript.i386 0:8.15.2-9.3.el5 set to be updated
    ---> Package db4-utils.i386 0:4.3.29-9.fc6 set to be updated
    ---> Package perl-libwww-perl.noarch 0:5.805-1.1.1 set to be updated
    ---> Package perl-HTML-Parser.i386 0:3.55-1.fc6 set to be updated
    ---> Package perl-IO-Socket-SSL.noarch 0:1.01-1.fc6 set to be updated
    ---> Package perl-Digest-SHA1.i386 0:2.11-1.2.1 set to be updated
    ---> Package libc-client.i386 0:2004g-2.2.1 set to be updated
    ---> Package lm_sensors.i386 0:2.10.0-3.1 set to be updated
    ---> Package perl-IO-Zlib.noarch 0:1.04-4.2.1 set to be updated
    --> Running transaction check
    --> Processing Dependency: urw-fonts >= 1.1 for package: ghostscript
    --> Processing Dependency: perl(Compress::Zlib) for package: perl-Archive-Tar
    --> Processing Dependency: perl(Net::SSLeay) >= 1.21 for package: perl-IO-Socket-SSL
    --> Processing Dependency: ghostscript-fonts for package: ghostscript
    --> Processing Dependency: perl(Socket6) for package: perl-IO-Socket-INET6
    --> Processing Dependency: perl(Date::parse) for package: perl-MailTools
    --> Processing Dependency: perl(Date::Format) for package: perl-MailTools
    --> Processing Dependency: perl(Net::IP) for package: perl-Net-DNS
    --> Processing Dependency: perl(HTML::Tagset) for package: perl-HTML-Parser
    --> Processing Dependency: elastix-mysqldbdata for package: elastix-a2billing
    --> Processing Dependency: perl(Compress::Zlib) for package: perl-IO-Zlib
    --> Processing Dependency: php-common = 5.1.6-15.el5 for package: php-cli
    --> Processing Dependency: perl-HTML-Tagset >= 3.03 for package: perl-HTML-Parser
    --> Processing Dependency: perl(Digest::HMAC_MD5) for package: perl-Net-DNS
    --> Processing Dependency: php-common = 5.1.6-15.el5 for package: php-ldap
    --> Processing Dependency: php-common = 5.1.6-15.el5 for package: php
    --> Processing Dependency: perl(Compress::Zlib) for package: perl-libwww-perl
    --> Processing Dependency: cyrus-imapd-perl = 2.3.7-2.el5 for package: cyrus-imapd-utils
    --> Restarting Dependency Resolution with new changes.
    --> Populating transaction set with selected packages. Please wait.
    ---> Package ghostscript-fonts.noarch 0:5.50-13.1.1 set to be updated
    ---> Package php.i386 0:5.1.6-20.el5_2.1 set to be updated
    ---> Package cyrus-imapd-perl.i386 0:2.3.7-2.el5 set to be updated
    ---> Package php-ldap.i386 0:5.1.6-20.el5_2.1 set to be updated
    ---> Package urw-fonts.noarch 0:2.3-6.1.1 set to be updated
    ---> Package perl-Compress-Zlib.i386 0:1.42-1.fc6 set to be updated
    ---> Package perl-Socket6.i386 0:0.19-3.fc6 set to be updated
    ---> Package perl-TimeDate.noarch 1:1.16-5.el5 set to be updated
    ---> Package perl-Digest-HMAC.noarch 0:1.01-15 set to be updated
    ---> Package perl-HTML-Tagset.noarch 0:3.10-2.1.1 set to be updated
    ---> Package perl-Net-IP.noarch 0:1.25-2.fc6 set to be updated
    ---> Package php-cli.i386 0:5.1.6-20.el5_2.1 set to be updated
    ---> Package perl-Net-SSLeay.i386 0:1.30-4.fc6 set to be updated
    --> Running transaction check
    --> Processing Dependency: elastix-mysqldbdata for package: elastix-a2billing
    --> Finished Dependency Resolution
    Error: Missing Dependency: elastix-mysqldbdata is needed by package elastix-a2billing
     

Share This Page