Instalar asterisk-es-rsp y elastix

kalderista

Joined
Oct 21, 2008
Messages
179
Likes
0
Points
0
#1
Buenas,

Tengo intención de instalar una máquina con asterisk-es-rsp junto con elastix.

¿Sabe alguno que versión de elastix es la más apropiada para esta versiónn de asterisk?

¿Alguien conoce algún manual de asterisk-es-rsp + Elastix?

Saludos
 

ramoncio

Joined
May 12, 2010
Messages
1,663
Likes
0
Points
0
#2
Simplemente haz un amportal stop y dahdi stop, mueve /usr/lib/asterisk/modules a otro sitio y compila el rsp encima.
Yo lo hice 3 o 4 veces con Elastix 1.5 y 1.6 y funcionaba sin problemas.
Pero desde que incluyeron los paquetes kernel-module-dahdi-bri en el repositorio elastix-extras en Elastix 1.6, que ya soporta tarjetas rdsi, suelo usar el Asterisk que viene por defecto, así no tengo que recompilar todo con cada yum update.
Prueba con:
Code:
yum install -y kernel-module-dahdi-bri --enablerepo=elastix-extras
 

kalderista

Joined
Oct 21, 2008
Messages
179
Likes
0
Points
0
#3
Gracias Ramoncio,

Duda aclarada.
 

kalderista

Joined
Oct 21, 2008
Messages
179
Likes
0
Points
0
#4
Hola Ramoncio,

He intentado ejecutar lo comentado

Code:
yum install -y kernel-module-dahdi-bri --enablerepo=elastix-extras
Pero al final me aparece el siguiente error:

Total download size: 290 k
Downloading Packages:
http://repo.elastix.org/elastix/1/extra ... 5.i686.rpm: [Errno 4] IOError: <urlopen error (111, 'Conexi\xc3\xb3n rehusada')>
Trying other mirror.


Error Downloading Packages:
kernel-module-dahdi-bri-2.2.0.2-6_2.6.18_164.el5.i686: failure: RPMS/kernel-module-dahdi-bri-2.2.0.2-6_2.6.18_164.el5.i686.rpm from elastix-extras: [Errno 256] No more mirrors to try.


Parece no encontrar el rmp en el repositorio. ¿Se te ocurre algo?

Saludos
 

ramoncio

Joined
May 12, 2010
Messages
1,663
Likes
0
Points
0
#5

kalderista

Joined
Oct 21, 2008
Messages
179
Likes
0
Points
0
#6
Pues sí... lo he probado de nuevo en otra máquina y en la misma de antes y ya funciona OK.

Gracias.
 

Deviant

Joined
Feb 26, 2008
Messages
117
Likes
0
Points
0
#7
Buen día, no sé porque me dice que no estas disponible kernel-module-dahdi-bri, y también quería preguntarles si puedo actualizar con esto un equipo con tarjetas sangoma y si esto es mejor o similar en vez de recompilar asterisk con RSP??..

Saludos
 

kalderista

Joined
Oct 21, 2008
Messages
179
Likes
0
Points
0
#8
Hola Ramoncio,

He intentado instalar unatarjeta openvox B200E y no hay manera. ¿Sabe alguien si realmente es posible con Elastix 1.6? He instalado los paquetes kernel-module-dahdi-bri y no hay manera...

:(

Saludos,
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,901
Messages
130,885
Members
17,561
Latest member
marouen
Top