Incoming issue for a few Extensions

Joined
Apr 10, 2018
Messages
2
Points
1
Intermittently a few extension won't accept an inbound call. outbound still works. the automated message when dialing one of these extension is "The person at this extension, XXX, is unavailable. Please leave a message"

I also noticed that when the problem happens the extensions are tan in the operator panel, but when the extensions are working they are orange like the other extensions

In the past, re-creating the extension worked, but that work around hasn't worked for these newly reported extensions. Incoming does work on these extensions, but randomly stops working

Based on the cli debug command - sip set debug peer 206, I can see these messages
[2018-04-11 10:33:14] NOTICE[2501]: chan_sip.c:29826 sip_poke_noanswer: Peer '206' is now UNREACHABLE! Last qualify: 8
[2018-04-11 10:34:02] NOTICE[2501]: chan_sip.c:23820 handle_response_peerpoke: Peer '206' is now Reachable. (11ms / 2000ms)
 
Last edited:

MAM

Moderator
Staff member
Joined
Dec 7, 2016
Messages
115
Points
18
Intermittently a few extension won't accept an inbound call. outbound still works. the automated message when dialing one of these extension is "The person at this extension, XXX, is unavailable. Please leave a message"

I also noticed that when the problem happens the extensions are tan in the operator panel, but when the extensions are working they are orange like the other extensions

In the past, re-creating the extension worked, but that work around hasn't worked for these newly reported extensions. Incoming does work on these extensions, but randomly stops working

Based on the cli debug command - sip set debug peer 206, I can see these messages
[2018-04-11 10:33:14] NOTICE[2501]: chan_sip.c:29826 sip_poke_noanswer: Peer '206' is now UNREACHABLE! Last qualify: 8
[2018-04-11 10:34:02] NOTICE[2501]: chan_sip.c:23820 handle_response_peerpoke: Peer '206' is now Reachable. (11ms / 2000ms)

Hi mmcgrath,

Are you using Elastix 5.0?
 
Joined
Apr 10, 2018
Messages
2
Points
1
no, I am using version 4. I found this problem though. we are currently using a nat setup separating the server and the ip phones, so I had to modify the /etc/asterisk/sip_custom.conf file and add this line 'rtpkeepalive=30' then I used the 'service asterisk restart' command to restart the service. By default this setting is 0 which will not keep the nat session active.
 

MAM

Moderator
Staff member
Joined
Dec 7, 2016
Messages
115
Points
18
no, I am using version 4. I found this problem though. we are currently using a nat setup separating the server and the ip phones, so I had to modify the /etc/asterisk/sip_custom.conf file and add this line 'rtpkeepalive=30' then I used the 'service asterisk restart' command to restart the service. By default this setting is 0 which will not keep the nat session active.
Hi mmcgrath, please note you are posting on the forum dedicated to Elastix 5.

There's a forum dedicated for EOL (end of life) versions such as 2,5 and 4, please feel free to post there.

Have a nice day!
 

Members online

No members online now.

Forum statistics

Threads
30,992
Messages
131,106
Members
17,716
Latest member
Orbit114
Top