incoming fax with dahdi don't work

Discussion in 'General' started by unikbit, Nov 13, 2009.

  1. unikbit

    Joined:
    Oct 5, 2008
    Messages:
    84
    Likes Received:
    0
    before the update of elastix 1.3.2 the fax was working from the first setup.

    Now I have Elastix 1.5.2 with Openvox 400p and analog lines. I followed the setup again from Elastix without tears but seems the system doesnt realize is a fax tone and don't go to IAX 1100 ext.


    Thanks in advance
     
  2. DaveD

    Joined:
    Nov 12, 2007
    Messages:
    597
    Likes Received:
    0
    Install NVfax and use that as detection method, files are on the forum
     
  3. unikbit

    Joined:
    Oct 5, 2008
    Messages:
    84
    Likes Received:
    0
    is that bug solved with 1.6 ver?

    thanks
     
  4. unikbit

    Joined:
    Oct 5, 2008
    Messages:
    84
    Likes Received:
    0
    please drop hear a link with nvfaxdetect files, what i have found was for very old versions of Elastix,

    thanks
     
  5. DaveD

    Joined:
    Nov 12, 2007
    Messages:
    597
    Likes Received:
    0
    It will not matter how old as the files needed have not changed, you can still install the older NVfax files
    The 64bit and 32 bit files are both on the forum
     
  6. mbit

    Joined:
    Jul 4, 2007
    Messages:
    466
    Likes Received:
    0
    What length of detection time have you given it to detect the fax?
     
  7. unikbit

    Joined:
    Oct 5, 2008
    Messages:
    84
    Likes Received:
    0
    I didn't fill in the field, I left it blank
     
  8. DaveD

    Joined:
    Nov 12, 2007
    Messages:
    597
    Likes Received:
    0
    You will need to have at least 3 with NVfax or more if using Dahdi for detection ,this gives it time to tell if it is fax or voice
     
  9. unikbit

    Joined:
    Oct 5, 2008
    Messages:
    84
    Likes Received:
    0
    for 1.3-2 ver I didn't use any delay and worked very fine. I tried now with a delay but still not working , I didn't install NVfax

    thanks
    Virtual Assistant
     
  10. unikbit

    Joined:
    Oct 5, 2008
    Messages:
    84
    Likes Received:
    0
    now is working with zaptel, I have wrote 2 sec delay in the fax sections
    thanks
    Virtual Assistant
     
  11. PHBarry

    Joined:
    Apr 21, 2009
    Messages:
    57
    Likes Received:
    0

    It is working great in 1.6 with a Sangoma T1 card... I had nothing but problems with a newer Digium card though.
     

Share This Page