inbound routing

Discussion in 'General' started by jeffik, Mar 12, 2010.

  1. jeffik

    Joined:
    Feb 17, 2009
    Messages:
    43
    Likes Received:
    0
    Hello,
    I have a production running fine with inbound and outbound.

    Now we have added a new provider. They authenticate using our server IP. So there is no user or secret and thus no registration string and no registration. So I set up a trunk with some basic information, see attachment http://forum.elastix.org/old_files/immage.doc , and i set inbound route with the expected DID. I see the call trying to come in on the CLI, also on the attachment. I get the recording 'The number you have dialed is not in service...'. does anybody have an idea what to do to get this to work? The provider is not very helpful.

    http://forum.elastix.org/old_files/immage.doc
     
  2. Patrick_elx

    Joined:
    Dec 14, 2008
    Messages:
    1,120
    Likes Received:
    0
    in your trunk settings change context=from-pstn to context=from-trunk

    make sure that you create an inbound route for 4163429601
     
  3. jeffik

    Joined:
    Feb 17, 2009
    Messages:
    43
    Likes Received:
    0
    Hi Patric_elx, thanks for looking at my problem and replying. I had those set. My colleague looked at it and found i had the wrong IP in the config. I used an IP the provider gave me. when he looked at the cli the call was coming from a different IP. When he changed it it worked. Thanks again.
     

Share This Page