INBOUND CALLS

Discussion in 'General' started by gonzalezgjaime, Apr 3, 2009.

  1. gonzalezgjaime

    Joined:
    Nov 10, 2008
    Messages:
    23
    Likes Received:
    0
    Hi to all, im having a huge problem my elastix server has been working great for about 5 months, but today i noticed that when some one dials my 800 number the call goes through like normal but i cant hear my ivr i just get silence, same thing happens if i direct the inbound route to any extension, the extension rings but i cant heart anything nor the person on the other side, any idea why this is happening??

    i looked at my router configuration and 5060 and RTP 10000 to 20000 are mapped to my elastix ip i can make outbound calls on some of them same thing happens the agent doesent hear anything but the call is established, this happens on some calls not all of them, but on my inbound calls there is no exception, any help is much appreciated.

    Note: the cli shows the call is bridged with no errors, so i dont think my VOIP provider is a problem also, please help, my clients call me on this 800 number, thanks in advance.

    Jaime Gonzalez.
     
  2. johnme

    Joined:
    Nov 28, 2008
    Messages:
    148
    Likes Received:
    0
    Hi

    Did you try to put in your extentions
    nat=yes

    Nat maybe solve the problem...

    Bye
    John
     
  3. jessie

    Joined:
    Sep 17, 2008
    Messages:
    124
    Likes Received:
    0
    Hello Jaime,

    I encounter the same problem quite long time. I manage to resolve the problem with the help of all the people here.

    Now, consider this posibilities.
    1. Under the Inbound Routes, where did you set the destination?

    2. If for example you set the destination to IVR, can you setup a simulation extension that routes to that IVR and check if it prompts you the announcement and able to hear it will?

    3. You may check your Digital Receptionist, and look if the Announcement parameter is empty.

    4. You may try to check also if the Recorded announcement used in your IVR is still around. It might be probably accidentally deleted or lost.

    Regards,

    Jessie
     

Share This Page