Inbound calls Fast Busy after system is idle

Discussion in 'General' started by receptcm, Mar 7, 2011.

  1. receptcm

    Joined:
    Feb 21, 2011
    Messages:
    7
    Likes Received:
    0
    I'm running an elastix 2.0 system with a SIP trunk.

    Inbound calls get a fast busy signal the first time the number is dialed. Wait a few seconds to redial and the call will complete as normal. The IVR or whatever its set to will answer. This works until the system has been idle for a little while then it returns to a fast busy. Outbound calls seem to work normally, and extension to extension calls and all other services work while this is going on.


    Thanks.
     
  2. fmvillares

    Joined:
    Sep 8, 2007
    Messages:
    1,785
    Likes Received:
    0
    maybe u r losing registration...do u have thermal modes on on your pc as it gets ni sleep mode or any loosing of connection to the internet?
    do you have qualify=yes in your sip trunk?
     
  3. receptcm

    Joined:
    Feb 21, 2011
    Messages:
    7
    Likes Received:
    0
    qualify=yes is set, and I have all power management turned off in the BIOS. Is there anything that can be set in Elastix? I'll check the connection, but I haven't gotten a report from my monitor that it's losing connection.
     
  4. fmvillares

    Joined:
    Sep 8, 2007
    Messages:
    1,785
    Likes Received:
    0
    tryto see registry times in your provider or to learn try how to reduce registry times in sip.conf...
     

Share This Page