Inbound call goes straight to voicemail

Discussion in 'General' started by Get The Fish, Sep 16, 2008.

  1. Get The Fish

    Joined:
    Sep 12, 2008
    Messages:
    3
    Likes Received:
    0
    Hello All,

    I have a SIP trunk provider (Nobel) that does not use authentication with Elastix 1.2. I ran updates from the FreePBX GUI last night. My issue is that when an inbound call is received it is routed to voicemail as if the user is on the phone. I have an inbound route configured for the DID in question, and it is pointed directly to the extension of the user. I could use some help here.

    I have configs to post, however I dont think that they are much help, as most of it is trial and error and snippets from the web. In other words, I think that they might be flat out wrong. I have the SIP trunk set as context= from-trunk, and the users are set as from-internal. I believe that this is a context issue. I am able to make outbound calls without issue. I have accept anonymous calls enabled in the general settings.

    I suppose my real issue is my lack of knowledge of the organization of the conf files, what really does what, and what commands are available in each. If someone knows of a concise reference for this, kindly direct this newbie to the URL :)

    In the interim, if you were setting up a SIP trunk that didnt use authentication, the outbound calls are working fine, how would you go about doing this? I cant seem to find an Elastix specific post on this issue; if there is one, please let me know.

    Many thanks in advance for your help.
     
  2. rollinsolo

    Joined:
    Feb 11, 2009
    Messages:
    279
    Likes Received:
    0
    I am sure you have had this answered by now but try enabling call waiting in Elastix Extensions.
     

Share This Page