IAX2 Extensions randomly go BUSY/Congested

Eham

Joined
Nov 16, 2007
Messages
42
Likes
0
Points
0
#1
I've seen this with the prev Elastix Distro. After a fair amount of faxing I'm seeing some of the IAX2 extensions become permanently busy when dialed locally with 3 digit or directly to the 10digit DID. If I delete and rebuild the IAX2 fax and extension it seems to move on to another IAX2 fax extension. I'm able to reproduce and captured an Asterisk -r of this happening.

Since I can reproduce with 3digit dialing I know it's not the SIP trunk I use. Since the problem happens on other extensions at random I assume that it may be an initialization problem.

Please see debug attachment conveniently DIFF'ed side-by-side with a working and non-working call. The problem seems to be at "Everyone is busy/congested at this time (1:0/0/1)"
 

Eham

Joined
Nov 16, 2007
Messages
42
Likes
0
Points
0

Eham

Joined
Nov 16, 2007
Messages
42
Likes
0
Points
0
#3
Also,

When I try "faxstat" it wants a password. I've tried using faxxadduser and still does not auth. How can I get past this and would faxadduser change what shouldn't have been changed with Elastix defaults?

[root@hostedfax asterisk]# faxstat
Password:
Login failed: 530 Login incorrect.

Root password doesn't work either.
 

Eham

Joined
Nov 16, 2007
Messages
42
Likes
0
Points
0
#4

Terry

Joined
May 25, 2007
Messages
174
Likes
0
Points
0
#5
Dear Sir,
This link is failed ,please check again ....Thanks

I have same experience also,I used HylaFax client pro
I have many Iax Fax extensin ,whe i used Virtual Fax No 203 as a sender ,But I check from Asterisk -cvvv,it show virtual 208 is sender,it seems ,Hylafax choice a iaxmodem as a random ?

Is it true ?is it correct ?

Terry
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,565
Latest member
omarmenichetti
Top