I need help with chan_celliax

chocho

Joined
Nov 7, 2007
Messages
74
Likes
0
Points
0
#1
Hi,
I try to conect Mobigater Sip GSM Gateway with chan_celliax to Elastix, but the result is one way audio. There is no audio from GSM to Asterisk. I can hear normaly from Asterisk. Installing to the other Linux distro like Ubuntu, rPath and others solve the problem. It's appear to be a CentOS issue or not. I don't now. The gateway is recognized from Linux like USB modem and USB headphone speakers. Updating the kernel and alsa didn't help.
Is it posibble to be a codec issue?
 

chocho

Joined
Nov 7, 2007
Messages
74
Likes
0
Points
0
#2
It's not CentOS issue.
With CentOS 5.1 , Asterisk 1.4.19 , Freepbx 2.4.0 works fine.
I'm open for suggestions!
 

pjeronimo

Joined
Dec 29, 2007
Messages
20
Likes
0
Points
0
#3
Did you solve your question?
I'm having no sound at all using a Mobigater S4.
I can call from my cell phone to the mobigater and make my sip extension ring and I can call from my sip extension to my cell phone but I don't hear a thing.
 

chocho

Joined
Nov 7, 2007
Messages
74
Likes
0
Points
0
#4
Sorry,
But no, don't have time to fight with this.
 

pjeronimo

Joined
Dec 29, 2007
Messages
20
Likes
0
Points
0
#5
Sorry for harping on the same subject, but does anyone have a Mobigater working on Elastix. Do you know if I have to have a sound card installed along with the Mobigater?:blush:
 

Members online

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,567
Latest member
achilont13
Top