I hear a digit before "announce hold time". Queue.

seaq

Joined
Sep 17, 2008
Messages
41
Likes
0
Points
0
#1
Hi my friends;

I'm working with Elastix 1.5.2.

I've set a queue with Announce Hold Time: yes. And Frequency: 1 minute. But when dialing to the queue I always hear a digit before the announcement of hold time.

This is the code in Asterisk CLI:

-- Executing [600@from-internal:10] Set("SIP/302-c4010a60", "__MOHCLASS=gilat") in new stack
-- Executing [600@from-internal:11] Set("SIP/302-c4010a60", "__CWIGNORE=TRUE") in new stack
-- Executing [600@from-internal:12] Queue("SIP/302-c4010a60", "600|t||") in new stack
-- Started music on hold, class 'default', on SIP/302-c4010a60
-- Stopped music on hold on SIP/302-c4010a60
-- <SIP/302-c4010a60> Playing 'silence/1' (language 'es')
-- <SIP/302-c4010a60> Playing 'digits/2' (language 'es')
-- Started music on hold, class 'default', on SIP/302-c4004280
-- <SIP/302-c4010a60> Playing 'silence/1' (language 'es')
== Manager 'admin' logged off from 127.0.0.1
== Parsing '/etc/asterisk/manager.conf': Found
== Parsing '/etc/asterisk/manager_additional.conf': Found
== Parsing '/etc/asterisk/manager_custom.conf': Found
== Manager 'admin' logged on from 127.0.0.1
-- Hold time for 600 is 0 minutes 0 seconds
-- Told SIP/302-c4010a60 in 600 their queue position (which was 2)
-- <SIP/302-c4010a60> Playing 'queue-thankyou' (language 'es')
-- Started music on hold, class 'gilat', on SIP/302-c4010a60

How to eliminate this number that appears before the announcement of hold time, when dialing to the queue in question?

Thank you for your help.
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,912
Messages
130,916
Members
17,589
Latest member
cristian.saiz
Top