I am using elstix 1.4 need help choosing version

Discussion in 'General' started by rexma, Jul 7, 2009.

  1. rexma

    Joined:
    Jun 17, 2009
    Messages:
    6
    Likes Received:
    0
    Hello Iam using elastix 1.4 version, i want build one sever for my business with 3 IVR multi tenants system and 22 phones and will be using cisco 7960-g and linksys spa 2102.

    I am not able to install the new stable version of 1.5. and 1.4 is not a stable version. I need some help choosing the best possible and stable version of elastix .

    Please guide me.
     
  2. haamed

    Joined:
    Jul 23, 2007
    Messages:
    251
    Likes Received:
    0
    It is my idea,
    I love elastix 1.3.2, I think it is the most stable release of elastix,
    For example i tried elastix 1.5.2 for about 4 times but never can run SANGOMA cards on it !
    you should choose between 1.3.2 and 1.5.2
    it is good for you to see change log in 1.5.2 if you don't need any new feature, choose 1.3.2 to work

    good luckB)
     
  3. rafael

    Joined:
    May 14, 2007
    Messages:
    1,454
    Likes Received:
    1
    Why you can't install Elastix 1.5.2?
     
  4. rexma

    Joined:
    Jun 17, 2009
    Messages:
    6
    Likes Received:
    0
    Hello Sir,

    Thank you for the support, I tried many times with 1.5.2 no luck with my Digium card te410p with eco cancellor. Some error wanpipe not found

    so i am using 1.4.........
     
  5. raj

    raj

    Joined:
    Apr 19, 2009
    Messages:
    149
    Likes Received:
    0
    Rexma, im using Elastix 1.5.2 with Digium TDM808E and Digium TE212P on two diffrent servers with diffrent hardwares and during my testing of Elastix i have so many times installed and reinstalled for R & D purposes so i dont think there is any problem with Elastix 1.5.2, but i just doubt and hope you are not trying to install 64bit on 32bit machine? please post what error you are getting while trying to install Elastix.
     
  6. haamed

    Joined:
    Jul 23, 2007
    Messages:
    251
    Likes Received:
    0
    Hi Rafael,
    I have problem with 1.5.2 and sangoma
    I tried so much but i couldn't install sangoma 4FXO on 1.5.2,
    :(
     
  7. darkknight

    Joined:
    Jul 25, 2009
    Messages:
    1
    Likes Received:
    0
    I'm also having problems installing TE410P with elastix 1.5.2. I tried the hardware detection and the trunks came red and 'In Use'. Checked dahdi system.conf and chan_dahdi.conf. Everything looks good but cannot have the PRI spans to come up and be ready. Any advise on what to do?
     
  8. rexma

    Joined:
    Jun 17, 2009
    Messages:
    6
    Likes Received:
    0
    Thank you Raj,

    I am using sc1600 dell server which suppors 64 and 32 bit software. Since there is not much add on softwares supports 64 bit , i always prefer 32 bit.
    the error i got something wanpipe some,......thing .

    But i will try again. where is your location Raj, We may need some good astric support person to support our business, i can pay them.


    thank you

    Uthay
     

Share This Page