Hylafax not e-mailing recieved faxes

brasslan

Joined
Oct 27, 2008
Messages
2
Likes
0
Points
0
#1
I've been a trixbox user for just over a year. I installed my first elastix box this weekend and everything is up and running great!

EXCEPT I'm new to hylafax AND postfix. I think I have it setup right per instructions from 'Elasitx without tears'. And hylafax does recieve the fax and I can view them at /var/spool/hylafax/recvq. But I don't see any appear on my mail server. I have my own mail server, so I'm not using this elastix server as a mail server. Both servers are on the same network, and I've told my mail server to accept and relay mail from the elastix box.

Does anyone have any ideas? Or can you help me troubleshoot?

Thanks in advance!
-brasslan
 

jgutierrez

Joined
Feb 28, 2008
Messages
5,737
Likes
0
Points
0
#2
ok, the first step would be to check if you can resolve domains, try to ping the domain that is set to deliver you the fax.

before sending the fax into the virtual extension, execute the following command:
tail -f /var/log/maillog

and paste the results after the fax has arrived into your elastix
 

brasslan

Joined
Oct 27, 2008
Messages
2
Likes
0
Points
0
#3
Thanks for the help, but right before I tried that, I deleted my vitual fax and re-installed it and everything is working great now.

-Chris
 

jgutierrez

Joined
Feb 28, 2008
Messages
5,737
Likes
0
Points
0
#4
sure, no problem
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,566
Latest member
Fpino
Top