HylaFax deleted Sending me email appears edge

Discussion in 'General' started by Trevisan, Jul 15, 2009.

  1. Trevisan

    Joined:
    Jul 15, 2009
    Messages:
    13
    Likes Received:
    0
    Hi all
    I use the 1.5.2 version of Elastix, on Pentium 4 machine with 1Gb memory.

    The problem is this: I created an account for virtual FAX. But i did not need her anymore, I delete it from the system. However the system began to send me emails indicating that "modem on /dev/ttyIAX6 appears wedged" (this was the virtual fax that I had created and was deleted).

    What I do?
    Any suggestions?
    Thanks.
     
  2. johnme

    Joined:
    Nov 28, 2008
    Messages:
    148
    Likes Received:
    0
    Hi

    If you deleted only the extention, you should delete and the virtual fax from elastix qui.

    Bye
     
  3. Trevisan

    Joined:
    Jul 15, 2009
    Messages:
    13
    Likes Received:
    0
    Thanks johnme,

    When I delete the account of the fax, I did it in the web gui. I Delete the virtual FAX and extension IAX too. But even so the system still sends me emails informing that this account is appears edge.
     
  4. johnme

    Joined:
    Nov 28, 2008
    Messages:
    148
    Likes Received:
    0
    Hi

    Create the same extension first, then create the same vitual fax.

    reboot elastix

    Delete the virtual fax first, and then delete the extention.

    reboot again

    If you have the same problem again you maybe need to delete by hand the files of the iax modem.
    Or delete the fax master email.;)
     

Share This Page