HowTo: Upgrade 1.2.1-4 to 1.3 stable

Discussion in 'General' started by lovelord, Oct 2, 2008.

  1. lovelord

    Joined:
    Sep 12, 2008
    Messages:
    8
    Likes Received:
    0
    Hi all ,

    system update from 1.2.1-4 stable to 1.3 stable (just released) is not yet available by yum upgrade?
     
  2. DaveD

    Joined:
    Nov 12, 2007
    Messages:
    597
    Likes Received:
    0
    Generally about a week before you will get it from yum update after it has gone stable
     
  3. danardf

    Joined:
    Dec 3, 2007
    Messages:
    8,069
    Likes Received:
    12
  4. lovelord

    Joined:
    Sep 12, 2008
    Messages:
    8
    Likes Received:
    0
    Nice one! A +Karma point was needed ;)

    Another question,

    i'm looking in my new Endpoint Configuration pannel, and looking under /var/www/html/modules/endpoint_configuration/libs/vendors i've seen only some configurations like

    i'm using Elastix with a great bundle of Snom phones, like 300-320-360 and similars,
    have seen some entries in /var/www/db/endpoint.db with Snom 300 and 320, so if I perform a scan on my net it really see my Snom phones, but if i send a configuration to them , nothing happens.

    Anyone known if there is somewhere some software, or some source to get in GPL to use with this phones to make them compatible with endpoint provisioning offered by elastix?

    TY All.
     
  5. danardf

    Joined:
    Dec 3, 2007
    Messages:
    8,069
    Likes Received:
    12
    Thanks for the Karma ;)

    Ask your question under End_point please, and I answer. (For no troll) ;)
    But quickly, it's normal.... ;)

    I wait your new post.
     
  6. rafael

    Joined:
    May 14, 2007
    Messages:
    1,454
    Likes Received:
    1
    The repos would be up next week more likely on Monday.

    Saludos,

    Rafael
     

Share This Page