How to install drivers for Sangoma A500?

limeburner

Joined
Jan 4, 2009
Messages
10
Likes
0
Points
0
#1
Can anyone please help with instructions for getting a Sangoma A500 working in Elastix 1.6.2-25? We have tried a few different versions of Elastix 1.6 and 2.0 but none will detect the Sangoma card so it looks like we need to install the drivers but being infrequent Linux users find this a little difficult. Any help much appreciated, thanks

Matt
 

fmvillares

Joined
Sep 8, 2007
Messages
1,785
Likes
0
Points
0
#2
first of all automatic sangoma detection is old and not getting supported in 1.6.2 so you need to download new kernel, download compile and upgrade dahdi and download compile and upgrade wanpipe drivers...as you are a novice in this ares i think you need to review some concepts first
look into voip-info.org about asterisk and dahdi manual compilling
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,913
Messages
130,917
Members
17,589
Latest member
cristian.saiz
Top