How to dial from an analog phone + linksys wrtp54g

Discussion in 'General' started by acarri, Sep 23, 2010.

  1. acarri

    Joined:
    Sep 4, 2010
    Messages:
    14
    Likes Received:
    0
    Hello Everybody,

    I have an elastix server 1.6, with juts 5 extensions, nothing else, all in the "from-internal" context, all of them work correctly with software sip phones from inside the lan and from the internet too, except one which is connected to an analog phone through a Linksys WRTP54G ATA from the internet, like so:

    analog phone > Linksys WRTP54G > Internet > my elastix server 1.6

    I can receive calls to this analog phone from my other extensions, also connected to my elastix server from the internet with software sip phones... the problem is that I CAN NOT make calls from this analog phone, since it doesn't have a send/dial button it just seats there after I dial, for example, to the "101" extension.

    I have logged into the ATA's web interface, the termination digit is set to "#", but the dial plan was set to "*xxT*|1xx|[349]11|1xxx[2-9]xxxxxx[2-9]xxxxxxT|[2-9]xxxxxxxxx|011x.T", which, to my understanding, should work, because of the "|1xx|" part... still, I erased everything and set it to just "*xx.T|1xx", to no avail...

    My ATA is an unlocked vonage Linksys WRTP54G...

    Maybe I have to setup a pattern for this extension in elastix???

    Please, can someone help me?

    Best Regards,
    Arthur...
     
  2. nol49

    Joined:
    May 19, 2010
    Messages:
    13
    Likes Received:
    0
    B)
    HI

    WITH ANALOG PHONES, TRY TO CALL LIKE THIS

    101 + #

    THE #, IN ANALOG PHONES IS SOMETIMES LIKE "SEND"

    IN THE DIAL PLAN OF THE LINKSYS, CONFIGURE THE DEFAULT ONE.

    REGARDS XD
     
  3. jgutierrez

    Joined:
    Feb 28, 2008
    Messages:
    5,737
    Likes Received:
    0
    Also, you can try erasing the dial plan on your gateway and try again
     

Share This Page