how to block extension outgoing calls??

Discussion in 'General' started by waraltca, Jan 4, 2010.

  1. waraltca

    Joined:
    Nov 5, 2009
    Messages:
    17
    Likes Received:
    0
    Hi guys...

    Does any body knows how to block the extension outgoing calls??? It's just for some extensions not all!

    thanks
     
  2. Patrick_elx

    Joined:
    Dec 14, 2008
    Messages:
    1,120
    Likes Received:
    0
    many answers in this forum how to do it (you can do a related search with multi tenant).

    The solution I would be using, is with the 'custom context' Freepbx module.

    Read Elastix without tears, there is chapter on it.
    Just be aware that custom context is an unsuported module that may not work with future version. So far for me it is still working with Freepbx 2.6.
     
  3. razametal

    Joined:
    Jul 9, 2007
    Messages:
    33
    Likes Received:
    0
  4. sameh_moemen

    Joined:
    Feb 10, 2010
    Messages:
    6
    Likes Received:
    0
    to do that and prvent an extension from outgoing
    GO to the extension properties and go to option called " CONTEXT " and replace it's configuration
    " from-internal " to " ext-local "
     
  5. mymtcs

    Joined:
    Sep 15, 2009
    Messages:
    9
    Likes Received:
    0
    Make your outgoing Trunk with "Pin code"
     
  6. mymtcs

    Joined:
    Sep 15, 2009
    Messages:
    9
    Likes Received:
    0
    Make your outgoing Trunk with "Pin code"
     

Share This Page