How do i upgrade PHP to 5.2?

Discussion in 'General' started by clint, Nov 20, 2009.

  1. clint

    Joined:
    Oct 10, 2007
    Messages:
    21
    Likes Received:
    0
    Hi Guys

    I have written and app for billing instead of using a2biling problem is i need a minimum of PHP 5.2

    Has anyone done this upgrade without breaking elastix?
     
  2. ramoncio

    Joined:
    May 12, 2010
    Messages:
    1,663
    Likes Received:
    0
    Last time I tried it broke. But it was some months ago.
    Try to do it into a virtual machine and report your findings here.
     

Share This Page