Hora y Fecha adelantada en Elastix

Aresendiz

Joined
Mar 18, 2009
Messages
13
Likes
0
Points
0
#1
Hola buen dia tengo un problema y espero que ustedes me puedan ayudar tengo un servidor con Elastix, mi problema es que tenia una hora adelantada y en este momento tiene ya dos horas adelantadas, esto me origina el problema con el Time Condition ya que no realiza el desvio a la hora que yo lo requiero, mi pregunta es como puedo solucionar este problema ya que en la opcion de Preference le cambio la hora al servidor y no me la acepta me vuelve a poner dos horas adelantadas tambien ya revise el horario en el Bios del servidor y esta correcta ,soy del df. espero me puedan a yudar Gracias
 

ElasMex

Joined
Oct 22, 2007
Messages
493
Likes
0
Points
16
#2
Hola a todos.

¿Nos pueden ayudar con este detalle los nuevos moderadores en español?.

Saludos
 

Aresendiz

Joined
Mar 18, 2009
Messages
13
Likes
0
Points
0
#3
Hola sobre este problema, me dijo un compañero de trabajo, que borrara los Time Codition que tenia ingresados, y despues cambiara a la hora exacta, lo realize pero me siguio poniendo una hora adelantada, lo que hice fue poner una hora menos, ejemplo: si mi hora real son las 15:00 y mi servidor tiene las 16:00, lo cambia a las 14:00 aplique los cambios y me puso las 15:00, en la opcion system preferences, se que no es logico pero me realizo el cambio, ahora mi servidor tiene 15:00, ahora voy a revisar si no me lo cambia nuevamente. esto no se si es recomendable hacer? espero asesoria gracias
 

ramoncio

Joined
May 12, 2010
Messages
1,663
Likes
0
Points
0
#4
Hola,
Que raro que se adelante la hora... No parece un problema de la pila de la BIOS.
Pero si la pones bien se adelanta cada cierto tiempo?

Si es así, como solución provisional, prueba poner en el crontab algo como:

ntpdate -u pool.ntp.org

para que se ejecute cada poco tiempo.

Eso sincroniza la hora con un servidor ntp de internet.
 

ramoncio

Joined
May 12, 2010
Messages
1,663
Likes
0
Points
0
#5
A lo mejor teneis mal el timezone?

Así se pone el timezone en Europe / Madrid a lo bruto:

Code:
cp --reply=yes /usr/share/zoneinfo/Europe/Madrid /etc/localtime
Y así se instala un programa para seleccionar el timezone con un interface dialog, más civilizado, pero más lento que el método anterior.

Code:
yum -y install redhat-config-date

redhat-config-date
 

Aresendiz

Joined
Mar 18, 2009
Messages
13
Likes
0
Points
0
#6
gracias por el apoyo, lo revisare Gracias
 

manzurek

Joined
Jun 22, 2007
Messages
194
Likes
0
Points
0
#7
Puedes usar los siguientes comandos:

# date --set "2009-03-31 17:21"


Ahora realizaremos el mismo cambio para actualizar la fecha en la BIOS.

# hwclock --set --date="2009-03-31 17:21"

Para comprobarlo:

# hwclock
 

tixe

Joined
Aug 1, 2008
Messages
6
Likes
0
Points
0
#8
Algo similar me paso ami cuando tuvimos cambios por hora de verano en argentina, termine seteando en el time zone del elastix, que estaba en -2 para poder tener la hora correctamente .. luego cuando regresamos a la hora de invierno, lo puse nuevamente en buenos aires ..

santo remedio ...
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,565
Latest member
omarmenichetti
Top