Help with my bloody openvox

Discussion in 'General' started by ramoncio, Nov 16, 2007.

  1. ramoncio

    Joined:
    May 12, 2010
    Messages:
    1,663
    Likes Received:
    0
    Any help on how to configure asterisk zap channels, trunks and extensions with my openvox a1200p?
    Is there any automatic way, or I have to edit files manually???
    What does exactly your web hardware detection script?

    Finally I have discovered you have to add netjetpci in /etc/modprobe.d/blacklist for the openvox to be properly detected.
    You could add it in the next Elastix release.
     
  2. adminad

    Joined:
    Apr 29, 2010
    Messages:
    150
    Likes Received:
    0
    Ramoncio, again. Can i access to your box one more time today?
     
  3. ramoncio

    Joined:
    May 12, 2010
    Messages:
    1,663
    Likes Received:
    0
    I had to add at the end of zapata.conf:

    ;Include genzaptelconf configs
    #include zapata-auto.conf

    ;Include AMP configs
    #include zapata_additional.conf
    #include zapata-channels.conf


    And my problem was creating the zap extensions.
    This device uses zap technology channel:
    I used g0, g1, and so on. WRONG!!!
    I have to use 1,2,3,4,5 etc
     
  4. ramoncio

    Joined:
    May 12, 2010
    Messages:
    1,663
    Likes Received:
    0

    Yes, please!
    I haven't changed the password.

    Now my extensions seem to work fine, but my trunks seem to work, but are completely mute.<br><br>Post edited by: ramoncio, at: 2007/11/16 04:34
     
  5. lek

    lek Guest

    Ramoncio told me that it's fixed now. Was not an Elastix issue.
     
  6. pecanhouse

    Joined:
    Nov 17, 2007
    Messages:
    1
    Likes Received:
    0
    what did he do? I have the same problem..
    the sip trunks work and so do the iax but zap answers the call asterisk tells me that it answered the call and that it's playing the ivr and message, I press 1 and nothing happens even though I can not hear anything.

    I have tried different iso's I liked the 8.5 version the it updated and did not copy all the files and I reinstalled it from the new iso. and Zap 4 witch is a fxs works fine but none of the fxo work,

    please help...
     
  7. ramoncio

    Joined:
    May 12, 2010
    Messages:
    1,663
    Likes Received:
    0
    I'll soon post a howto.
    Finally I have the OpenVox A1200P working with Elastix 0.9!
    But beware, if you have a dual core processor you can have trouble.
    My problem was configuring channels in asterisk.
    You must let genzaptelconf do all the work (so all zap channels information is stored in zapata-channels.conf, include it in zapata.conf), and then add extensions and trunks to freePBX and everything works.
     

Share This Page