help for GNOME on Elastix

Discussion in 'General' started by dreamwavering, Nov 18, 2008.

  1. dreamwavering

    Joined:
    Nov 18, 2008
    Messages:
    10
    Likes Received:
    0
    Hello,

    To run Skype on Elastix server, I installed GNOME with "yum install "GNOME Desktop Environment" "

    The installation was successful.

    But I cannot run "gnome-session", the error message is" cannot open display".

    I have export DISPLAY=local:0.0, but the problem still.
    What's the real reason for this problem? Looking forward to your support!

    Thanks,
    Dreamwavering
     
  2. rafael

    Joined:
    May 14, 2007
    Messages:
    1,454
    Likes Received:
    1
    You may not have installed the X server.

    Try: yum install "X Window System"

    Then running startx would be enough to use gnome.

    Regards,

    Rafael
     
  3. dreamwavering

    Joined:
    Nov 18, 2008
    Messages:
    10
    Likes Received:
    0
    Hello,

    Thanks a lot!
    It work now.
    I run "yun groupinstall "X Windows System""

    Dreamwavering
     
  4. haamed

    Joined:
    Jul 23, 2007
    Messages:
    251
    Likes Received:
    0
    Did you found you answer?
    could you say it step by step ?
    how to install and run GNOME ?:blink:
     
  5. rafael

    Joined:
    May 14, 2007
    Messages:
    1,454
    Likes Received:
    1
    I believe you solved this issue in another thread. Anyway, the problem that dreamwavering had was that he installed gnome, but did not install the X server.

    Regards,

    Rafael
     
  6. haamed

    Joined:
    Jul 23, 2007
    Messages:
    251
    Likes Received:
    0
    Thanks Rafael, it is ok now, the problem was x window !... :woohoo:
     

Share This Page