Hardware detect don´t show card.

Discussion in 'General' started by datahosting, Jun 18, 2010.

  1. datahosting

    Joined:
    Mar 28, 2010
    Messages:
    4
    Likes Received:
    0
    Hi

    I'm new with Elastix.

    I'm download Elastix 1.6
    Dahdi 2.2.0
    Install sangoma A200 and B601D boards.

    Boards detected
    -------------------------------
    | Wanpipe Hardware Probe Info |
    -------------------------------
    1 . AFT-A200-SH : SLOT=12 : BUS=2 : IRQ=209 : CPU=A : PORT=PRI : HWEC=32 : V=12
    2 . AFT-B601-SH : SLOT=14 : BUS=2 : IRQ=209 : PORT=1 : HWEC=64 : V=03
    3 . AFT-B601-SH : SLOT=14 : BUS=2 : IRQ=209 : PORT=2 : HWEC=64 : V=03

    Card Cnt: A200=1 B601=1

    But when i use Elastix web interfase.
    Hardware detect.

    Don't show the boards and ports.

    Any idea to correct?
     
  2. aerodesliza

    Joined:
    Apr 11, 2010
    Messages:
    206
    Likes Received:
    0
    U se the autodetect option, it does't work you will need to setup the card manually (depends on your card) but it's easy.

    regard
     
  3. robfantini

    Joined:
    Aug 30, 2007
    Messages:
    9
    Likes Received:
    0
    We are using 2.0 Elastix and had the exact same problem. this worked for us:


    Code:
    /etc/init.d/asterisk stop
    amportal stop  # may not be needed.
    /usr/sbin/wancfg_dahdi
    # made all our regular choices except:
    # in config do normal choices, near the end:
    5. Save cfg: Save cfg only (Not Recommanded!!!)
    
    see this thread for more info:
    http://www.elastix.org/en/component/kun ... astix.html
     

Share This Page