Hands-Free Polycom Phone

spedalit

Joined
Feb 16, 2010
Messages
6
Likes
0
Points
0
#1
Hi,
Would anyone be able to recommend any hands-free polycom (or other brand) phones that work with Elastix?
Thanks,
Tony
 

Nili

Joined
Nov 15, 2007
Messages
17
Likes
0
Points
0
#2
I had to move from Acatel telefone-system with about 20 Dect phones and testet a lot. All tests with wlan/sip products like Aastra W312, Nokia sip client on E71, ect were disapointing.

We decided to test dect and found dect over sip by Aastra

http://www.aastra-detewe.de/cps/rde/xch ... /30086.htm

This product is easy to handle with elastix and technical professional quality, even for large requirements.

We are using 3 base stations -RFP L42 Wlan- , about 12 terminals 142d and 1 terminal 620d.

The system is Gap compatible, but most other brands are for private use have not the enough channels, no handover or possibility of conferencing or second line.

Nili
 

NickViz

Joined
Nov 28, 2009
Messages
20
Likes
0
Points
0
#3
Hi Nili,

I'm having strange problem with Aastra RFP34 - I manage to connect my Siemens C470 phone to the RFP and it works quite OK if I call from my softphone to DECT phone. If I call from DECT phone to the softphone - it displays the call and in a second drops the call (like timeout or like I pressed cancel button). Both are connected to Elastix 1.6 release.

Do you have any idea what might went wrong? I tried different softphones - no luck, between softphones it works OK, so it looks like a SIP-DECT integration problem...

Thanks in advance, Nikolai.
 

Nili

Joined
Nov 15, 2007
Messages
17
Likes
0
Points
0
#4
No I don't have this problem. I have about 10 dect phones (sip over dect) and 6 Aastra sip Phones (53i, 55i, 57i and polycom Ip4000 all connected to elastix 1.6.

All can call each other ect. Everthing works fine.

At request "sip show peers" in elastix do you see your dect phones registered?
You are in the same network? May be you limit the codec to 711?
Nili
 

NickViz

Joined
Nov 28, 2009
Messages
20
Likes
0
Points
0
#5
Sorry, it was stupid me who configured Follow Me for the account :)
Right now it works without any glitches.
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,898
Messages
130,879
Members
17,560
Latest member
manuelc
Top