HAL deamon fail to load after yum update

Discussion in 'General' started by Patrick_elx, May 10, 2009.

  1. Patrick_elx

    Joined:
    Dec 14, 2008
    Messages:
    1,120
    Likes Received:
    0
    after a yum update today on reboot my computer hangs with a HAL deamon that refuses to load.

    Restored the clone of my backup without problem, and tried again the update with same result.

    Here's what a yum check-update shows:

    Code:
    asterisk.i386                            2009020507:1.4.24.1-2  elastix-updates
    asterisk-addons.i386                     1:1.4.8-0              elastix-updates
    asterisk-devel.i386                      2009020507:1.4.24.1-2  elastix-updates
    asterisk-sounds-es.i386                  2009020507:1.4.24.1-2  elastix-updates
    asterisk-sounds-fr.i386                  2009020507:1.4.24.1-2  elastix-updates
    audit.i386                               1.7.7-6.el5_3.3        updates
    audit-libs.i386                          1.7.7-6.el5_3.3        updates
    audit-libs-python.i386                   1.7.7-6.el5_3.3        updates
    file.i386                                4.17-15.el5_3.1        updates
    gsm.i386                                 1.0.12-4.el5           elastix-updates
    iaxmodem.i386                            1.2.0-0                elastix-updates
    libopenr2.i386                           1.1.0-3                elastix-updates
    libopenr2-devel.i386                     1.1.0-3                elastix-updates
    pango.i386                               1.14.9-5.el5.centos    updates
     

Share This Page