GXW4104 deja de funcionar sin razon aparente

gecko

Joined
May 24, 2010
Messages
32
Likes
0
Points
0
#1
Hola gente, me encuentro con otro problemita, espero me puedan dar alguna idea,

Tengon un GrandStream GXW4104 conectado a mi asterisk 1.6-12, estoy utilizando 4 Celulares las conecto a los purtos FXO del GrandStream, todo funciona muy bien al principio pero despues de unos minutos solo me deja realizar una llamada a la vez, en el status del GrandStream veo que hay 3 lineas libres y una ocupada, pero la segunda llamada ya no la puedo realizar.

aqui les de jo mi configuracion del elastix:

Trunk Name = I=GXW4104
PEER Details =

disallow=all
canreinvite=no
allow=ulaw
context=from-internal
dtmfmode=rfc2833
insecure=port
host=10.10.0.3
qualify=yes
type=peer



User Context= I-GXW4104
USER Details =

disallow=all
canreinvite=no
allow=ulaw
context=from-internal
dtmfmode=rfc2833
insecure=port
host=10.10.0.3
qualify=yes
type=user



Pienso que es problema en mi configuracion del Elastix porque cuando le hago un reload, vuelve a funcionar, pero igual solo por unos minutos.

Espero me puedan ayudar. Saludos y muchas gracias de antemano.
 

juagon

Joined
Nov 30, 2010
Messages
22
Likes
0
Points
0
#2
hola Gecko, como arreglaste el problema yo tengo la misma situación y no he podido arreglarla.

gracias
 

Battusai

Joined
Jun 9, 2008
Messages
25
Likes
0
Points
0
#3
Buen dia amigop, mira te puedo dar una idea, ensaya el gw con dos lineas analogas, o si puedes con las 4 perfecto, tambien mira el comando asterisk -rvvvvv para ver que sucede en el cli, y postealo, ahora si la prueba sale positiva tendriamos ya sabriamos que el gw esta funcionando perfecto, y la configuracion esta bien, ya verias que es algo con los celulares, espero te sirva de algo B)
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,898
Messages
130,879
Members
17,560
Latest member
manuelc
Top