Gafachi - no outbound Audio

Discussion in 'General' started by cadman97, Feb 23, 2009.

  1. cadman97

    Joined:
    Feb 14, 2009
    Messages:
    5
    Likes Received:
    0
    I've been tring to set up Gafachi as my outgoing trunk. I have incoming audio, but no outgoing audio. When talking with their tech, he states that the port that my elastix server is responding that is will send outbound audio with is different then the port is actually sends it on.. Any Ideas?

    Thanks,

    Mike
     
  2. donhwyo

    Joined:
    Aug 8, 2008
    Messages:
    293
    Likes Received:
    0
    The port your audio (rtp) uses is udp 10000 to 20000. You need to be sure your firewall forwards those ports to elastix. You can use less ports if you want by editing rtp.conf . You also need to check out nating. There are settings in Elastix as well as your firewall. Google a bit and ask more questions here if you need more help.

    Don
     
  3. cadman97

    Joined:
    Feb 14, 2009
    Messages:
    5
    Likes Received:
    0
    ok, I do have all those UDP ports open, and I do have NAT setup..

    The issue that I am having is that when Elastix notifies the Trunk server what port its going to transfer the audio on, lets say Port 10360, but then Elastix physically sends the audio on port 13257. not port 10360.. so the trunk server is stating that something isn't right, and droping my call.. Any Ideas?
     
  4. cadman97

    Joined:
    Feb 14, 2009
    Messages:
    5
    Likes Received:
    0
    ok, I have had some time to keep playing with this today, and upon initial reboot of the Elastix server, everthing works including outbound audio. but after a few calls, Nothing.. Could my system be underpowered? but the confusing thing is that when I change it back over to voicepulse. it works fine.

    This is starting to drive me Mad :S

    Mike
     

Share This Page