FreePBX CustomContext module wit Elastix 1.5

Discussion in 'General' started by jaittu, Mar 29, 2009.

  1. jaittu

    Joined:
    Mar 15, 2009
    Messages:
    14
    Likes Received:
    0
    Did anyone check the compatibility of FreePBX CustomContext module with Elastix 1.5?

    Regards,
    Jaison
     
  2. dicko

    Joined:
    Oct 24, 2008
    Messages:
    4,099
    Likes Received:
    0
    Custom-contexts is dependent on FreePBX not directly on Elastix, If you updated FreePBX in your working 1.3 to current and it works there, then it should equally work in 1.5 (after you equally update that distribution to current FreePBX)
    (You need to do that in unembedded FreePBX, but it worked for me)
     
  3. Patrick_elx

    Joined:
    Dec 14, 2008
    Messages:
    1,120
    Likes Received:
    0
    so far it's working on mine
     

Share This Page