FreePBX Core upgrade

eagle

Joined
Mar 24, 2009
Messages
2
Likes
0
Points
0
#1
First of all, thanks for a great product. The pbx is not productive yet, so I am free to upgrade and change what I like, without consequences (apart from reinstalling if needed).

So, I upgraded Elastix through yum to 1.5.2-2. That went fine. Logged in into FreePBX (not embedded) and found several modules disabled because they should be upgraded. No problem, did that.

But, these cannot be upgraded:
Blacklist setup 2.4.0.2 Disabled; Pending upgrade to 2.5.0.3
Caller ID Lookup setup 2.4.0.3 Disabled; Pending upgrade to 2.5.0.5

Because:

Errors with selection:

* Blacklist cannot be upgraded:
o Core module version 2.5.1.2 or higher is required, you have 2.5.1.0
Please try again after the dependencies have been installed.
* Caller ID Lookup cannot be upgraded:
o Core module version 2.5.1.2 or higher is required, you have 2.5.1.0
Please try again after the dependencies have been installed.
The core is:

Core setup 2.5.1.0 Enabled
So there is no upgrade option.

And the changes in Blacklist and Caller ID Lookup are just localization changes, so disabling them seems a bit drastic.

So, how do I upgrade a module that is not available (2.5.1 is the current release I see)?

Thanks for your help.
 

eagle

Joined
Mar 24, 2009
Messages
2
Likes
0
Points
0
#2
Never mind, it seems I cried to soon ;) A bunch of updates available now and installing.
 

Members online

Latest posts

Forum statistics

Threads
30,900
Messages
130,884
Members
17,561
Latest member
marouen
Top