followme problem

Discussion in 'General' started by pti2000, Oct 20, 2009.

  1. pti2000

    Joined:
    Mar 27, 2008
    Messages:
    77
    Likes Received:
    0
    I am having a problem with the follow me setup, I have been trying to have it call my cell number as well as my extension # and then go to the extension voicemail. so in my follow me list for that ext, I put the ext number and my cell number followed by a # and set ring type to all. But it just don't ring my cell phone, I try setting a did to ring the phone directly, and one to ring via the IVR. But none off these work. However If I just dial that extension from another extension It works. any one know what's up with this. I could use some help thanks.
     
  2. dwells

    Joined:
    Sep 29, 2009
    Messages:
    127
    Likes Received:
    0
    I just want to be clear,
    example:
    ext.101 has follow me > EXT+CELL#(RingALL)
    IVR opt.1 = extension 101 ~ Doesn't ring ether? just cell?
    DID IN-ROUTE = extension 101 ~ same? both, not cell?
    102 calls 101 and both ring? (101 + cell#)?
     
  3. pti2000

    Joined:
    Mar 27, 2008
    Messages:
    77
    Likes Received:
    0
    Ok just to edit your example this is what happen

    example:
    ext.101 has follow me > EXT+CELL#(RingALL) yes

    IVR opt.1 = extension 101 ~ ext 101 rings, but cell phone does not ring
    DID IN-ROUTE = extension 101 ~ ext 101 rings, cell does not ring

    102 calls 101 and both ring? (101 + cell#)? yes
     

Share This Page