Faxing issue over a FXS module?

Discussion in 'General' started by hinzinho, Jan 26, 2010.

  1. hinzinho

    Joined:
    Sep 18, 2009
    Messages:
    461
    Likes Received:
    0
    We started to have issue sending faxes using our TDM card. We are getting the error message: NG (Poor Line Condition). Is this issue on the PBX side or on the telco side? I would think this issue is on the telco side, but wanted to be 100% sure before calling them. This issue also started when we had a big storm over here. Not sure if it's weather related...

    Thanks!
     
  2. rafael

    Joined:
    May 14, 2007
    Messages:
    1,454
    Likes Received:
    1
    You should test the line with an analog phone or even with an analog fax. If it works good, the problem may be the card. BTW i guess you mean fxo module.

    regards,

    Rafael
     
  3. hinzinho

    Joined:
    Sep 18, 2009
    Messages:
    461
    Likes Received:
    0
    Actually it's a FXS. This is my setup:

    Fax machine <--> TDM with FXS module <--> PRI card <--> PRI Circuit
     
  4. ramoncio

    Joined:
    May 12, 2010
    Messages:
    1,663
    Likes Received:
    0
    Try to send the fax right from your Elastix machine using your pri, and if it works fine forget about your telco and focus on your TDM and fax.
     
  5. hinzinho

    Joined:
    Sep 18, 2009
    Messages:
    461
    Likes Received:
    0
    I am still having this issue. Got our Telco to monitor our PRI line and they didn't see any error. I guess I will replace my TDM card and see if it helps.

    I tried to setup with the virtual fax in Elastix using the Elastix w/o Tears (EWOT), but I don't think I set it up correctly. The instructions from EWOT shows how to configure it from incoming fax. How do you set it up for outgoing?
     
  6. ashir24

    Joined:
    Sep 1, 2009
    Messages:
    75
    Likes Received:
    0
    both sending and receiving fax is neatly explained in EWOT.
     

Share This Page