fax over webinterface not working

Discussion in 'General' started by lcx, Aug 12, 2010.

  1. lcx

    lcx

    Joined:
    Mar 15, 2010
    Messages:
    6
    Likes Received:
    0
    I installed elastix 2.0 and I can send faxes with a fax client but not with the web interface.
    I am uploading a PDF file but nothing happens no error no log entry and no fax.
     
  2. ichienwata

    Joined:
    Apr 17, 2010
    Messages:
    12
    Likes Received:
    0
    make sure hayla fax is running with authorized user
    make sure that the server IP is amongs the authrozed list of IP on the elastix interface
    check that ghostscripts ImageMagic* that is what I think does the conversion are installed
    You can try using Avant fax, the instructions are in the forum, but if permisions are not set right, it wont work either, you will see the faxes you tried to send, but cant delete tem either.To trouble shoot the permission issue what I did was intall webmin and used the Hylafax module to set the users and create new users.
    Need help contact me, I am not a guru but can try. lol
     
  3. manny_aganet

    Joined:
    Dec 23, 2010
    Messages:
    10
    Likes Received:
    0
    Hello,

    I have the same issue, and I have posted it in another topic of this forum.

    It seems the version of Ghostscript is too old and cannot convert newer versions of PDF and image files (works fine with text files) the solution?? update Ghostscript but yum doesn't update beyond version 8.15 and the version wich could save us is 8.70 or later, (there is 9.0 currently relased)

    I have been trying to update GS with no success, but I'm not a guru on linux, so if anyone can post a step by step of how update Ghostscrip to 8.70 or newer for CentOS, would be great!

    Regards.
     
  4. ichienwata

    Joined:
    Apr 17, 2010
    Messages:
    12
    Likes Received:
    0
    what Centos version are you using. Also Have you tried to install it, do you get error. What Elastix version are you installing ?
     
  5. manny_aganet

    Joined:
    Dec 23, 2010
    Messages:
    10
    Likes Received:
    0
    Thanks fow answering!

    I'm using Elastix 2.0.2 with CentOS release 5.5 (Final) my kernel info:

    Linux server.local 2.6.18-194.3.1.el5 #1 SMP Thu May 13 13:09:10 EDT 2010 i686 i686 i386 GNU/Linux

    I have tried to install Ghostscript 8.71 but I don't know if I'm doing right because it requires glibc 2.7 and it's not supported for my version of CentOS.

    My issue starts where I'm not able to send PDF files as fax, (due to the very old version of Ghostscript of Elastix)

    Any lead to the right way will be appreciated.
     

Share This Page