extension not ringing problem

biloa

Joined
Aug 2, 2009
Messages
40
Likes
0
Points
0
#1
Hello
I have just installed Elastix 1.2 on a server and succeeded in configuring two Linksys PAPé for my two extensions .
Linksys = extension 90000 ; Linksys2= extension 99000.
When phoning 99000 from Linksys1 , the first extension is ringing , but not the destination extension.
Can I know how to enable extension2 ring when I phone it from Extension 1 ?

Thanks a lot !

Bidjanga
 

biloa

Joined
Aug 2, 2009
Messages
40
Likes
0
Points
0
#2
all the two linksys are "online" on their config board . I noticed Extension 1 is on port 5060 while extension 2 is on port 4569.I checked from the router and everything is ok as I've mapped 4569 on the router.

let le know how to config extensions and they should ring each other when we phone.
Thanks

Bidjanga
 

Megabyte

Joined
Mar 28, 2009
Messages
327
Likes
0
Points
0
#3
If it is a PAP in both side im almost 100% that PAP use SIP protocol to comunicate, in your post you said that the other was using port 4569, that port its for IAX extensions, not for SIP, if you want to use a different port use 5061.
 

biloa

Joined
Aug 2, 2009
Messages
40
Likes
0
Points
0
#4
OK Thanks .
I decided to apply port 5061 on the router and it's OK ; it's not ringing , when I dial Line2 ( # 99000 ) from Line 1 ( # 90000 ).
Nown if I dial 90000 in Line 1, it's ringing in line 2 and phone sound is very perfect.
And i noticed it's ringing within a LAN, without Internet .

Can you help me dialing 99 000 in Line 1 and get Line 2 ringing ?

Regards

Bidjanga
 

rgranados

Joined
May 22, 2010
Messages
61
Likes
0
Points
0
#5
Re: Re:extension not ringing problem

Did you fixed the problem?

This could be produced by the frecuency generator in the linksys...
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,915
Messages
130,920
Members
17,595
Latest member
feparra121
Top