Everyone is busy congested/Address Incomplete

Discussion in 'General' started by pnaves, Sep 15, 2009.

  1. pnaves

    Joined:
    May 27, 2009
    Messages:
    66
    Likes Received:
    0
    Hi Folks,

    When I try to make a call throught a2billing a got this into a2billing's log file:

    [15/09/2009 14:36:56]:[file:Class.RateEngine.php - line:985]:[CallerID]:[CN]:[app_callingcard: CIDGROUPID='-1' OUTBOUND CID SELECTED IS '0'.]
    [15/09/2009 14:36:57]:[file:Class.RateEngine.php - line:990]:[CallerID]:[CN]:[DIAL SIP/vono/553188688892|60|HRrL(299820000:1000:30000)]
    [15/09/2009 14:36:57]:[file:Class.RateEngine.php - line:1013]:[CallerID]:[CN]:[[K=0]:[ANSWEREDTIME=0-DIALSTATUS=CHANUNAVAIL]]
    [15/09/2009 14:36:57]:[file:Class.RateEngine.php - line:1053]:[CallerID]:[CN]:[FAILOVER app_callingcard: Dialing 'SIP/vono/553188688892|60|HRrL(299820000:1000:30000)' with timeout '299820'
    ]

    vono is the name of my SIP trunk that is working fine in Elastix.

    When I put asterisk in verbose mode. I got this:

    == Everyone is busy/congested at this time (1:0/0/1)
    a2billing.php|1: file:Class.RateEngine.php - line:1013 - [K=0]:[ANSWEREDTIME=0-DIALSTATUS=CHANUNAVAIL]
    a2billing.php|1: file:Class.RateEngine.php - line:1053 - FAILOVER app_callingcard: Dialing 'SIP/vono/553188688892|60|HRrL(299820000:1000:30000)' with timeout of '299820'.
    a2billing.php|1:
    -- AGI Script Executing Application: (DIAL) Options: (SIP/vono/553188688892|60|HRrL(299820000:1000:30000))
    -- Limit Data for this call:
    > timelimit = 299820000
    > play_warning = 1000
    > play_to_caller = yes
    > play_to_callee = no
    > warning_freq = 30000
    > start_sound = (null)
    > warning_sound = timeleft
    > end_sound = (null)
    -- Called vono/553188688892
    -- Got SIP response 484 "Address Incomplete" back from 201.86.87.5

    When I dialed the first time every 2 digits number that I type I listen the message "Please enter the numer you wish to call and then press the # key"? Is this message correct?
    I already disable this constants in a2billing.conf:

    ; Play the balance to the user after the authentication (values : yes - no)
    say_balance_after_auth = NO

    ; Play the balance to the user after the call (values : yes - no)
    say_balance_after_call = NO

    ; Play the initial cost of the route (values : yes - no)
    say_rateinitial = NO

    ; Play the amount of time that the user can call (values : yes - no)
    say_timetocall = NO


    Why I can't complete the calls ?
     

Share This Page