Error: The module modules/echo_canceller/index.php

falconz

Joined
May 4, 2009
Messages
4
Likes
0
Points
0
#1
Hello I have just upgraded from 1.3 to 1.5 and upgraded all the freepbx modules etc.. however when I click on the echo canceller tab i get the bellow error

Error: The module modules/echo_canceller/index.php could not be found



Any ideas how to fix that? It was there in 1.3. I dont currently have a analog card in there but it should still take me to a page. I was about to move our digium card into the machine but im going to have to wait untill the echo canceller is working.
 

falconz

Joined
May 4, 2009
Messages
4
Likes
0
Points
0
#2
there is no /var/www/html/modules/echo_canceller directory


I looked inside elastix-1.5.2-2.noarch.rpm and there is no echo_canceller directory either.

I have found it inside elastix-1.3-2.noarch.rpm so im going to try copy it from that rpm to the server
 

falconz

Joined
May 4, 2009
Messages
4
Likes
0
Points
0
#3
I should also point out all ive done is install 1.3 set it up with some accounts update freebpx then yum update and reboot.

this install hasnt been used yet.
 

falconz

Joined
May 4, 2009
Messages
4
Likes
0
Points
0
#4
copying the echo_canceller directory from the 1.3 rpm has fixed the webpage, clicking activate doesnt do anything but thats probably because I havnt put the card in yet.
 

Members online

Latest posts

Forum statistics

Threads
30,915
Messages
130,920
Members
17,594
Latest member
knethardsolutions
Top