Error running yum in 0.7.3

Discussion in 'General' started by graywall, Apr 5, 2007.

  1. graywall

    Joined:
    Apr 5, 2007
    Messages:
    2
    Likes Received:
    0
    Hi

    I have installed version 0.7.3 and tried to run yum but the following error message appears:



    Does anyone know how to fix the problem?

    Thanks
     
  2. Saleh

    Saleh Guest

    do this

    $ cd /etc/yum.repos.d
    $ vi elastix.repo
    and repalce "exclude elastix-mysqldbdatan" with

    exclude=elastix-mysqldbdatan

    dann type

    $ yum update


    Best Regrads,
    Saleh
     
  3. graywall

    Joined:
    Apr 5, 2007
    Messages:
    2
    Likes Received:
    0
    Thanks Saleh

    I had commented out line 6 in elastix.repo:
    and the yum command worked but this is obviously better.

    I notice that this line has been added since version 0.6 of Elastix.

    Thanks
    Graham
     
  4. ctorres

    Joined:
    Apr 15, 2007
    Messages:
    11
    Likes Received:
    0
    I'm getting an error on the repo baseurl. Can anyone confirm the one i have on the yum.repos.d file.


    Code:
    [root@elastix yum.repos.d]# yum update
    Setting up Update Process
    Setting up repositories
    Cannot find a valid baseurl for repo: update
    Error: Cannot find a valid baseurl for repo: update
    [root@elastix yum.repos.d]# 
    
     
  5. ctorres

    Joined:
    Apr 15, 2007
    Messages:
    11
    Likes Received:
    0
    My error is fixed. It was related to the dns settings. The server was not able to resolve de domain names.
     

Share This Page