Error receving fax??!!

kareem

Joined
Dec 9, 2009
Messages
77
Likes
0
Points
6
#1
This my third topic here and I really haven't get any help untill now


any way


I have done every thing I knew to get one fax but i didn't


I have notice two thing

first:

in my virtual fax list I have this under the status
on ttyIAX1

and when using jhylafax to send afax I have under the state "Waiting (for resource such as afree modem)"

so what do you think !!!

bye
 

kareem

Joined
Dec 9, 2009
Messages
77
Likes
0
Points
6
#2
Thank you nobody help as usual

but i really need help
I have setup a fax extension (using iax2) but i don't have any option for fax handling
I'm using elastix 1.5.2-2

so i continue to create new virtual fax

and done it

i downloaded winprint hylafax and install it

until now every thing is right

while I'm trying to send a fax using this client

it says

job submitted

but nothing happened I don't receive or send any faxes actually

what wrong !!!!!!!!!!!!!!!!!!!

please help me :blush:
 

DaveD

Joined
Nov 12, 2007
Messages
597
Likes
0
Points
16
#3
You need to install NVFax as a detection, all the files and setup instructions are on the forum for both 32bit and 64bit versions
Search the forum for NVFax

Set detection to around 4 as this will vary from system to system , so trial and error
 

kareem

Joined
Dec 9, 2009
Messages
77
Likes
0
Points
6
#4
Thanks daved

but idon't here any fax tone when i call the fax extension from any other extenion
and i don't knew what is wrong!!!!!!!!!


i knew may be i am stupid but i really need help

thank you
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,565
Latest member
omarmenichetti
Top