error phpMyAdmin

Discussion in 'Elastix 2.x' started by re12y3, May 19, 2010.

  1. re12y3

    Joined:
    Apr 21, 2010
    Messages:
    278
    Likes Received:
    0
    Hola otro problema apenas instale phpMyAdmin la ultima version la 3 en mi elastix 1.6, pero al abrir la pagina me sale "PHP 5.2+ is required" cheque en los foros y no recomiendan mucho hacer la actualizacion de php 5.2 que mejor instalaramos la version 2 ya que es compatible con php 5.1 asi que lo decidi hacerlo asi ya lo configure el archivo que piden que es config.inc.php que esto

    <?php
    /* Servers configuration */
    $i = 0;
    /* Server localhost (config:root) [1] */
    $i++;
    $cfg['Servers'][$i]['host'] = 'localhost';
    $cfg['Servers'][$i]['extension'] = 'mysql';
    $cfg['Servers'][$i]['connect_type'] = 'tcp';
    $cfg['Servers'][$i]['compress'] = false;
    $cfg['Servers'][$i]['auth_type'] = 'http';
    $cfg['Servers'][$i]['user'] = 'root';
    $cfg['Servers'][$i]['password'] = 'eLaStIx.2oo7';
    /* End of servers configuration */
    ?>


    cuando abro la pagina me sale este detalle:
    Wrong permissions on configuration file, should not be world writable!

    que configuracion me falta por que yo no se que mas hacer
     

Share This Page