Error: Missing Dependency: elastix >= 0.8-5 is nee

Discussion in 'General' started by sfrazier9999, Jul 25, 2007.

  1. sfrazier9999

    Joined:
    Jul 24, 2007
    Messages:
    22
    Likes Received:
    0
    I am trying to do a yum update and I am getting:

    --> Processing Dependency: elastix >= 0.8-5 for package: freePBX
    --> Finished Dependency Resolution
    Error: Missing Dependency: elastix >= 0.8-5 is needed by package freePBX

    Is there an issue with yum configuration I need to fix?
     
  2. Dorella

    Joined:
    Jul 23, 2007
    Messages:
    4
    Likes Received:
    0
    Re:Error: Missing Dependency: elastix >= 0.8-5 is

    I signaled same issue a few days ago, no anwer yet.
    Anybody out there?

    Dario
     
  3. webbler

    Joined:
    May 27, 2007
    Messages:
    9
    Likes Received:
    0
    Re:Error: Missing Dependency: elastix >= 0.8-5 is

    I have the same problem on diferent systems.

    Processing Dependency: elastix >= 0.8-5 for package: freePBX
    --> Finished Dependency Resolution
    Error: Missing Dependency: elastix >= 0.8-5 is needed by package freePBX
     
  4. vaporjet

    Joined:
    Aug 7, 2007
    Messages:
    8
    Likes Received:
    0
    Re:Error: Missing Dependency: elastix >= 0.8-5

    An option would be to manually update FreePBX to 2.2.3

    # cd /usr/src/
    # wget http://mirror.freepbx.org/freepbx-2.2.3.tar.gz
    # tar -zxvf freepbx-2.2.3.tar.gz
    # cd freepbx-2.2.3

    // Disables Asterisk version check:
    # cp -vf install_amp install_amp-Original
    # sed -i 's/"1.4", "ge"/"1.6", "ge"/' install_amp

    # ./install_amp

    Then edit /etc/yum.repos.d/elastix.repo
    Add this in:
    exclude=*freepbx*<br><br>Post edited by: vaporjet, at: 2007/08/08 07:32
     

Share This Page