Error Message

Joined
Jan 31, 2017
Messages
4
Points
1
Hello,
I'm new to Elastix. I performed a restore from the web interface. Now when I click on the PBX tab I get this error message:
Any help would be appreciated, Thank You.

FATAL ERROR
DB Error: connect failed
Trace Back
/var/www/html/admin/libraries/db_connect.php:71 die_freepbx()
[0]: DB Error: connect failed

/var/www/html/admin/bootstrap.php:85 require_once()
[0]: /var/www/html/admin/libraries/db_connect.php

/etc/freepbx.conf:9 require_once()
[0]: /var/www/html/admin/bootstrap.php

/var/www/html/modules/pbxadmin/libs/contentFreePBX.php:129 include_once()
[0]: /etc/freepbx.conf

/var/www/html/modules/pbxadmin/index.php:43 getContent()
[0]:
[1]: pbxadmin
[2]: 1

/var/www/html/libs/paloSantoNavigation.class.php:265 _moduleContent()
[0]:
[1]: pbxadmin

/var/www/html/libs/paloSantoNavigation.class.php:229 paloSantoNavigation->includeModule()
[0]: pbxadmin

/var/www/html/index.php:200 paloSantoNavigation->showContent()
 

AJP

Staff member
Joined
Dec 6, 2016
Messages
305
Points
68
Hello,
I'm new to Elastix. I performed a restore from the web interface. Now when I click on the PBX tab I get this error message:
Any help would be appreciated, Thank You.

FATAL ERROR
DB Error: connect failed
Trace Back
/var/www/html/admin/libraries/db_connect.php:71 die_freepbx()
[0]: DB Error: connect failed

/var/www/html/admin/bootstrap.php:85 require_once()
[0]: /var/www/html/admin/libraries/db_connect.php

/etc/freepbx.conf:9 require_once()
[0]: /var/www/html/admin/bootstrap.php

/var/www/html/modules/pbxadmin/libs/contentFreePBX.php:129 include_once()
[0]: /etc/freepbx.conf

/var/www/html/modules/pbxadmin/index.php:43 getContent()
[0]:
[1]: pbxadmin
[2]: 1

/var/www/html/libs/paloSantoNavigation.class.php:265 _moduleContent()
[0]:
[1]: pbxadmin

/var/www/html/libs/paloSantoNavigation.class.php:229 paloSantoNavigation->includeModule()
[0]: pbxadmin

/var/www/html/index.php:200 paloSantoNavigation->showContent()
Hi,

Are you really using Elastix Version 5?
 

AJP

Staff member
Joined
Dec 6, 2016
Messages
305
Points
68
It looks like it's version 2.5 actually now that I checked. Thanks for pointing that out. Sorry, I just joined and this is my first time posting.
No problem, just be sure to post it on the right version so people can know better where are you running your services.

There is a specific folder just for Version 2.5 and 2.4 please do the post there.

Thank you so much!
 

AJP

Staff member
Joined
Dec 6, 2016
Messages
305
Points
68
Hi Julia, you are using a end of life version of Elastix 2,5 or 4, this forum is for the last version 5, you should post in the correct forum for version 2,5

Have a great day!
 

Members online

No members online now.

Forum statistics

Threads
30,988
Messages
131,101
Members
17,716
Latest member
Orbit114
Top