Error en anuncios de grupo de timbrado

Discussion in 'Elastix 2.x' started by pgomez, Aug 14, 2009.

  1. pgomez

    Joined:
    Aug 10, 2009
    Messages:
    25
    Likes Received:
    0
    Hola,tengo el siguiente problema: Estoy con la version 1.6 y al recuperar la copia de seguridad de la version 1.5. Actualmente tengo el error de cvuando entro en anuncios dentro de grupos de timbrado, la opcion marcada en la imagen que adjunto(announcements), se me pone en rojo dando error. A partir de ese momento el elastix se vuelve inestable aun reseteando el equipo.

    La unica solucion es volver a recuperar la copia de seguridad y modificar el fichero " /var/lib/asterisk/bin/retrieve_op_conf_from_mysql.pl " y no entrando en anuncios.

    Sabeis alguna solucion que no conlleve reinstalar todo de cero.

    [​IMG]

    Saludos
     
  2. pgomez

    Joined:
    Aug 10, 2009
    Messages:
    25
    Likes Received:
    0
    Tambien me he dado cuenta que con la copia de seguridad del 1.5 pasado a 1.6, si dentro del elastix cambiamos el password de cualquier usuario, da el mismo error que el post anterior. He capturado el error que me da, que corresponde a la misma imagen que el post anterior.


    [​IMG]

    Saludos
     
  3. asepulveda

    Joined:
    Jun 23, 2008
    Messages:
    400
    Likes Received:
    0
    La version 1.6 es una version Beta, te recomiendo trabajar con la !.% ya que la actualización de la 1.5 a la 1.6 no esta probada, en realidad todo apunta a que ya no existira una version 1.6 realease sino que esperaremos directamente a la version 2
     
  4. jcastellanos

    Joined:
    Feb 10, 2009
    Messages:
    2,404
    Likes Received:
    0

Share This Page