Error de login al enviar fax

Galeano

Joined
Apr 20, 2009
Messages
6
Likes
0
Points
0
#1
Hola, recien configure dos extenciones IAX para hacer una prueba de fax entre estas extenciones, las configure como dice el manual, agregue el fax virtual e instale el winprint hylafax, la duda que tengo es caul es el usuario y password que pide al configurar el puerto, yo estoy colocando el numero de extencion y la contraseña de la extencion. al tratar de enviar un fax asi me da el error 503 loging error. quisiera alguien decirme como tengo que configurarlo para que me funcione bien el fax, tengo la version 1.5.2 de elastix.

Gracias
 

ramoncio

Joined
May 12, 2010
Messages
1,663
Likes
0
Points
0
#2
Puedes hacerlo poniendo en una terminal:

faxadduser -a adminpassword -p userpassword username

Por supuesto, elije username, userpassword y adminpassword a tu gusto, y son los que tendrás que usar en el winprinthylafax.


Te recomiendo también que pruebes yajhfc, es muuuy bueno. Usa redmon port redirector para hablar con hylafax y java.

http://yajhfc.berlios.de/
http://yajhfc.berlios.de/doc/faq.html
 

nightduke

Joined
Apr 25, 2009
Messages
235
Likes
0
Points
0
#3
Ramoncio me puedes ayudar con el tema del fax, lo intento configurar pero no recibo ningun fax, lo he intentado configurar en freepbx 1 tono de espera...pero me sale answered pero no recibo nada...

Gracias

ramoncio said:
Puedes hacerlo poniendo en una terminal:

faxadduser -a adminpassword -p userpassword username

Por supuesto, elije username, userpassword y adminpassword a tu gusto, y son los que tendrás que usar en el winprinthylafax.


Te recomiendo también que pruebes yajhfc, es muuuy bueno. Usa redmon port redirector para hablar con hylafax y java.

http://yajhfc.berlios.de/
http://yajhfc.berlios.de/doc/faq.html
 

AgustinHe

Joined
Jul 28, 2010
Messages
1
Likes
0
Points
0
#4
Hola, soy nuevo en esto, pero a mi me habia pasado algo parecido, y era porque no agregue dentro de la solapa Fax Client (Adentro de la opcion Fax por web browser) la ip de la pc a donde tenia instalado winprint. Quizas te sirva para solucionarlo.
Saludos.
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,914
Messages
130,919
Members
17,590
Latest member
johneldc90
Top