error de comunicacion

taldo

Joined
Dec 3, 2008
Messages
1
Likes
0
Points
0
#1
Hola muchachos, antes que todo mis felicitaciones a toda la comunidad por existir con este exelente aporte. Hasta unos dias era usuario de trixbox pro, pero al conocer elastix sin dudarlo me cambie. Hata ahora despues de leer mucha informacion, leer los manuales, no he logrado hacer funcionar la pbx.
Mi problema se sucita en las extensiones, segun la info que me entrega la consola con el comando "sip show peers" me da la siguiente info



Name/username Host Dyn Nat ACL Port Status
voipbuster/<username> 194.120.0.198 N 5060 Unmonitored
1002 127.0.0.1 N 5060 OK (1 ms)
1001 127.0.0.1 N 5060 OK (1 ms)
1000 127.0.0.1 N 5060 OK (1 ms)
4 sip peers [Monitored: 3 online, 0 offline Unmonitored: 1 online, 0 offline]

Esto me parece raro ya que no he logrado hacer coneccion ni local ni remotamente con un anexo. Yo estando en chile y creando un anexo para mi primo en usa, si bien es cierto que se logro recibir la llamada por el xlite, al contestar la llamada, ni uno de los 2 anexos logra activar la voz, osea, es como si el xlite se muteara, pero la llamada entra.
Dejare mi configuracion para ver si hay alguien que me pueda dar algun datito de que es lo que he estado haciendo mal hasta ahora. Ocupo cuenta sip con voipbuster.

sip trunk

peer details

allow=alaw&ulaw&gsm
canredirect=no
canreinvite=no
disallow=all
host=sip.voipbuster.com
insecure=very
secret=<password>
type=peer
username=<username>

de ante mano doy las gracias por la ayuda ofrecida.
 

rafael

Joined
May 14, 2007
Messages
1,454
Likes
1
Points
0
#2
Probablemente no tienes abierto los puertos UDP del 10000 al 20000 para rtp.
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,915
Messages
130,920
Members
17,595
Latest member
feparra121
Top