Error al usar actualizacion de elastix

Joined
May 16, 2007
Messages
20
Points
0
Amigos, yo descargue la versión 2.0 y fue instalada sin problema,ya tengo el server en produccion, al intentar actualizar con el comando yum update elastix me sale los siguientes errores con respecto a los repo, tampoco puedo instalar los addons

Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
YumRepo Error: All mirror URLs are not using ftp, http or file.
Eg. </html>/
removing mirrorlist with no valid mirrors: /var/cache/yum/addons/mirrorlist.txt
Error: Cannot find a valid baseurl for repo: addons

dias despues descargue la version 2.0.3 y esto funciono perfecto lo mismo la instalación de los addons,

existe alguna manera de corregir esto. gracias
 
Joined
Feb 28, 2008
Messages
5,737
Points
0
Hmmm...
Pensaría que se trata de problemas con resolución de nombres en tu central, a causa de tu configuración de red.
Si es que ese no es el caso, lo que puedes hacer es descargar el rpm de Elastix desde:
http://repo.elastix.org/
Lo instalas de forma manual en tu central y luego ejecutas el yum update
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,993
Messages
131,109
Members
17,716
Latest member
Orbit114
Top